Page 2 of 3 FirstFirst 123 LastLast
Results 14 to 26 of 33
  1. #14
    Join Date
    Jan 2005
    Location
    yadkinville nc
    Posts
    528
    Does the thermostat have batterys in it if not that is your questions those 4 wire digitals are crap they do not have a common on them so they "leak" a little voltage through the control circuits and can make a furnace do some wierd stuff seen it several times with the Honeywell T8400 series and Lennox equipment.

  2. #15
    Join Date
    Jan 2005
    Posts
    35
    first thought to come to mind is , check if the pressure proving switch is opening up. this could explain if your not getting any error code on the LEDs. if so check the flue for blockage or maybe time for a high wind kit.

  3. #16
    Join Date
    Dec 2004
    Posts
    441
    Originally posted by jstarzy
    Can anyone give me an idea of what is causing the furnace to cycle the gas feed to the burners on for 10 seconds, then off for 10 seconds for the duration of time the thermostat calls for heat?

    Thanks.

    Jim.
    What is the model and serial numbers?

  4. #17
    Join Date
    Dec 2002
    Posts
    57
    i had one like this the other day, it ended up being water in the rubber pressure switch line.
    never underestimate the power of the darkside.

  5. #18
    Join Date
    Oct 2004
    Posts
    14
    Service tech looked at unit this morning....verified problem and ordered a new induction motor and pressure switch. Said if that does not fix the problem, the chimney needs to be looked at.

    Any insight with this so far? Thanks to all.

    Lennox
    Model # G1603/4 100-1
    S# 5887G10452

  6. #19
    Join Date
    Oct 2004
    Posts
    14
    Tech is from Gas Co. I have a full service contract with. I hope they are not just parts swappers. Any suggestions on how to proceed if they indicate "it must be the chimney".

    At least all parts and service calls are covered....thanks to all.



    Jim S.

  7. #20
    Join Date
    Oct 2004
    Posts
    14
    Also....

    Furnace has a Robertshaw (indicates for Lennox on it) EC pac. There are no LEDs.

  8. #21
    Join Date
    Dec 2000
    Location
    topeka ks
    Posts
    112
    if the waterheater ties into the same chimney i would turn the waterheater on and checked for drafting of flue. To see if chimney could be plugged. Is your chimney lined.

  9. #22
    Join Date
    Dec 2003
    Posts
    14
    It always helps to have the model and serial number when discussing this stuff. This is not the same furnace that everyone was talking about on the first page.

    I have seen inducer assembly and pressure switch problems in some of the G16s. Chances are it was not properly vented. They should of used class B flue pipe and only vented it into the chimney under certain circumstances. To be fair, this was not known in the late 80's (so I'm told. I've been doing this 4+ years). I wish your tech well in ordering those parts. I have had trouble getting a G16 pressure switch.


  10. #23
    Join Date
    Aug 2003
    Posts
    194
    The gas co tech should have verified that there wasn't a chimney related problem before swapping parts...It is not too difficult to verify that the chimney is ok. sounds to me like he's hoping and not really testing things like he should be...maybe you should request another service tech to diagnose.. let us know how it works out

  11. #24
    Join Date
    Dec 2003
    Posts
    14
    Jimhvac is right, it is not to hard to verify. It would been one of the first things I did. However, I wasn't there, and there may be something I don't know.

    -Snake

  12. #25
    Join Date
    Feb 2004
    Posts
    2,457
    Jstarzy -Where are you located please.

  13. #26
    Join Date
    Oct 2004
    Posts
    14
    All...thanks for help so far....here are some more observations while I wait for the parts...

    Chimney had a healthy amount of vapor comoing out of it this morning that I could see from driveway

    Chimney is brick with two flues....2/3 for fireplace, 1/3 for furnace and water heater. I do not know how it is lined. House was built in 1969. Both flues are capped at top of chimney to keep out the wildlife. Chimney is approx 22-26 feet high from basement to top of brick (2 story center hall.

    There is a 6-8 ft horizontal (slight pitch up) pipe from furnace to the penetration in the block in the wall that leads to the base of flue in basement. It seems to be about as old as the furnace or newer (metal still shiney).

    Hot water heater uses another smaller diameter 10' approx pipe running below furnace pipe into another penetration below furnace penetration into the same flue.

    How water heater has slightly melted blue/red washers at in and out lines at copper connecting point on top. This always puzzled me. There is some residual heat at exhaust port of HWH just where the "cap" sits on the HWH exhaust. This seems to have melted the washers. However...there is no problem with any gasses escaping around this flue...just the residual heat that leads to the piping to the flue. I have a CO detector in basement and all is fine. Could this be an indication of poor drafting? I do not recall that much residual heat around the same type unit in my last house.

    So...if the chimney is NG...why..an obstruction? Or...dirty..or...is it a bad match between equipment and flue (OUCH!). What to do? How do you measure the draft? Should gas co. have this equipment? Can I jury-rig some metal flex and use the fireplace flu to trouble shoot? (Access door in basement, this flue has excellent draft)

    I am debating replacing this 15+ year old furnace with 91% unit and hi-efficiency HWH...I'll get some plastic out to the garage roofline and forget about the chimney all together...thoughts?

    How long are these G16s good for? The firebox and exchanger are in excellent shape.

    Thanks for any follow up. Sorry for the saga..but a good learning experience, I guess.

    Jim S.
    Central New Jersey (about 11f last night with snow on the roof!)

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event