Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2013
    Location
    Tiffin, Ohio
    Posts
    62
    Post Likes

    Fireplace with low flame and flame not spreading

    Hey guys I have a fireplace here . Not a professional when it comes to fireplaces , but I do know some . Pilot is good . Then I turn it on and flame is low and all parts of the burner aren't lit . And sometimes puffs back into the burner tube , and ignited the flame inside of it . I cleaned the burner and the main burner tube . But still flame has a flutter too it . Played around with air and fuel ratios and still not better. I don't have a manometer to check has pressure , but wanted to see what you guys thought before I came back to friends house to check gas pressure . Oh and when I turn the gas knob from low to high quickly it produces a bigger flame for like 2 seconds the. Acts like it looses pressure and drops back down with still all the burners not lighting . Possible spider webs in the gas valve too ?

  2. #2
    Join Date
    Oct 2004
    Location
    Central WA
    Posts
    1,820
    Post Likes
    1. If you are a tech, get a manometer. If you are not, call one.
    2. Bend down and check your gas-hole, (orifice)

  3. #3
    Join Date
    Jul 2013
    Location
    Tiffin, Ohio
    Posts
    62
    Post Likes
    already checked the orifice . I'm at a friends house and didn't have special tools like my manometer on me . Just over for a visit . And just wanted to see if you guys might have anything to add about what you might have ran into

  4. #4
    Join Date
    Dec 2011
    Location
    PA
    Posts
    217
    Post Likes
    probably a spiders nest behind the main burner orifice, assuming your pressures are correct.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Comfortech365 Virtual Event