Page 1 of 5 12345 LastLast
Results 1 to 13 of 54

Thread: Trane ZN510

  1. #1
    Could anyone provide me with a ZN510 .nxe flash download file?
    I have a controller that only works stand-alone. When I connect it into the Summit system it locks up. I want to make sure that I have the newest image in it before I try anything else.

    Thanks Scepter

  2. #2
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    726
    I do not think you can Flash a 510.
    Checked my image files and there is nothing for a 510.

  3. #3

    Question

    qtip,
    Thanks for checking. I thought that would be a good place to start. The problem we are having is that the 510 locks up after several hours. It seems to take a single space temp and stays with it heating or cooling no matter what the space actual temp is. For example when you look at it in Summit it may say space temp is 76 with a 72 setpoint and is cooling. When you go to the room that the sensor is in it may be 65 and running in full cooling. When you remove the comm. wire and cycle power it runs fine. It was left in a stand-alone operation for some time without any problems. When the comm. wire was reinstalled the problem came back again.
    Any ideas?

  4. #4
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    726
    Are there any bindings in the Comm5 network?
    How long has the control system been operational?
    What is the posibility of duplicate DSN numbers with in the Summit database?

  5. #5
    qtip
    To answer your questions:
    Are there any bindings in the Comm5 network? In the network yes, but no bindings to this device at all.

    How long has the control system been operational? About two years.

    What is the posibility of duplicate DSN numbers with in the Summit database?
    No duplicates.

    This control is the only one in the building and it is for a computer room that is in occupied mode 24/7. When the building was first setup this control had problems and was disconnected from the network. The problem has always been there but never correctly repaired.
    Any other ideas?
    Thanks
    scepter

  6. #6
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    726
    New board!

  7. #7

    Question

    I spoke with one of the guys who installed it (electrician) and he said they did swap it out once in the beginning but it did no good. He said it did the same thing, run normal and the suddenly just lock up.
    It isn’t a terrible problem in this situation but I am very curious and to why.

    Anyone else out there with any ideas?

    Thanks for your input qtip

  8. #8
    Join Date
    May 2002
    Posts
    9,564
    I've got something to say about this...











    HE HE HE...

  9. #9
    What is your advice sysint?

  10. #10
    Join Date
    May 2002
    Posts
    9,564
    I would actually try to bind in Space temp from another source to run a test. Actually, there are enough nvi's on this thing to run a really good test. Bind the outputs of a Circon controller with the same SNVT type into the nvi's on the Trane and have at it. You may find something as dumb as not having a nci or nvi setup correctly. (the first time)

    I think they have timing/network issues with their stuff. I have noticed in an LNS environment where the Trane stuff drops off and then comes back. Some other industry professionals that specialize in optimizing LNS networks say the same thing about Trane.

    http://www.lonmark.org/products/data...rane_ZN520.pdf

    Other than that all I got at the moment is:
    HE HE HE HE. You know Circon is much more solid. Tsk. Tsk. Tsk.

    [Edited by sysint on 11-19-2004 at 08:33 AM]

  11. #11
    Join Date
    Nov 2004
    Posts
    1
    I'd look at nviSpaceTemp to see if the ZN510 is getting a space temperature communicated to it. It will always use a valid communicated space temp even if it has a zone sensor.

    I'd also check nvisetpoint for the same reasons.

    What are the values for nvoSpaceTemp and nvoeffectsetpt? These tell what the unit is actually using for space temp and setpoint.

  12. #12
    Join Date
    Jan 2004
    Posts
    389
    The ZN510 is a stand alone control and is can not talk to Summit, thats why it was not connected, when you connected it, thats when your problem started. I suggest if you need to be on the link and what to talk to Summit, you must replace the ZN510 with a ZN511, The ZN511 is not factory configured and will need to be setup with the Rover Service tool befor connecting it to the BCU, at that point you must allow the BCU to discover the device, then you will be able to talk with it. You can still have it operate as a stand alone device if you wish.

  13. #13
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    726
    ZN510 is factory installed ZN511 are field installed.
    It will talk to Summit.

    Below is out of V15 IOM

    Tracer Zone Controllers
    Tracer zone controllers monitor and control equipment such as fan coils,classroom unit ventilators, water-source heat pumps, and blower coils.Trane zone controllers include the following: factory-installed TracerZN524, ZN510 and ZN520 and field-installed Tracer ZN511, ZN517, and ZN521. These controllers communicates with Tracer Summit using the
    Space Comfort Controller (SCC) object.


Page 1 of 5 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event