Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2007
    Posts
    6

    Trane XL 16i - Problem with Heating

    I have a Trane heat pump system XL 16i, outdoor model# 4TWZX6036B1000AA indoor model# 4TEE3F37B1000AA controlled with Honeywell VisionPro IAQ (YTH94Z1C1002) thermostat. The backup is electric strips.

    I've had the system since 2007 and it's worked pretty well so far. However, today, I noticed a strange thing: the heat pump has been running all morning (from about 6:00am and it's about noon now), yet the temperature dropped from 69 to 66F. The thermostat is set to 70F and outside temperature currently is fairly mild 53F.
    In the past, I experienced the situation where the heat pump couldn't keep the set temperature by itself but never when it was in the 50's outside. (the last time it happened the outside temps. was definitely below 30F).

    I figured that maybe the filters were too dirty (although I clean them regularly and they didn't need to be cleaned yet per the indicator) so I cleaned them about 2 hours ago. That didn't make any difference - the heat pump keeps on running and the temp. sits at 66F.

    Does anyone have an idea about what the problem may be?

    Thanks.

  2. #2
    Join Date
    May 2000
    Location
    Indianapolis, IN, USA
    Posts
    34,474
    Not much we can suggest without seeing it. SHUT IT OFF to avoid damage to it and call a tech.

  3. #3
    Join Date
    Jul 2010
    Location
    DFW -> Texas
    Posts
    446
    Whens the last time you had the unit serviced? It may just need to be serviced.

  4. #4
    Join Date
    Dec 2006
    Location
    Middle Tennessee
    Posts
    11,347

    *

    that stat will overcool to dehumidify by 3 degrees

    what is your humidity setpoint at



    .

  5. #5
    Join Date
    Jan 2004
    Location
    Lancaster PA
    Posts
    68,599
    Quote Originally Posted by Airmechanical View Post
    that stat will overcool to dehumidify by 3 degrees

    what is your humidity setpoint at



    .

    With it set to heat mode, or even in auto mode. It won't over cool to dehumidify. In auto, the last call has to have been for cooling for it to do a dehumidify call.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  6. #6
    Join Date
    Dec 2006
    Location
    Middle Tennessee
    Posts
    11,347

    *

    Quote Originally Posted by beenthere View Post
    With it set to heat mode, or even in auto mode. It won't over cool to dehumidify. In auto, the last call has to have been for cooling for it to do a dehumidify call.
    thought he was in cooling mode, my bad, i did not pay atention

    yes, he needs to tech



    .

  7. #7
    Join Date
    Mar 2009
    Location
    Triad - North Carolina
    Posts
    422

    Professional Service

    I agree, call a technician. The system may not be activating the second stage for a number of reasons.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event