Results 1 to 10 of 10
  1. #1
    Join Date
    May 2009
    Posts
    264

    Confused Goodman furnace/AC problem of the year

    Goodman furnace GMS845 condenser GSC13024 coil CHPF1824

    Duct static is high .2" on return .4" on supply

    Piston size is correct

    This is the upstairs unit in a 100 year old home in Florida, the upstairs is 800 sq ft exactly with r-11 in the attic and nothing in the walls, balloon framing.

    A load calculation indicates the unit should work.

    A hack installer did the initial install, the ducts leaked horribly. We sealed them up quite well, even the boots to the ceiling. Static pressure is after duct seal. We have replaced the evap coil, the suction line, which was 5/8 and 75 feet and kinked. Replaced with a 7/8 line. Did that today.

    Suction pressure is really high at 95 and liquid at 230. Superheat was 20 degrees with 83 degree indoor dry bulb. Psychrometer is broken - thermometers cannot take heat in truck in Florida too well.

    87 degrees outside. 83 at return, 68 at distant supply. Airflow is set on Cool H orange wire which should be 800-900 CFM at the high static pressure. Goodman specs call the orange wire 2 tons of AC. Thermocouple in return plenum does not show we are pulling in attic air.

    Why is the suction so high? We have been to this house many times. I did not take it apart to check it today, but in the past the evap coil has been only cold and wet in the bottom half and the top half has been dry and substantially warmer (over 74 according to an infrared thermometer) This cannot be right.

    Input is appreciated.

  2. #2
    Join Date
    Oct 2003
    Location
    Washington
    Posts
    7,405
    I would double-check the return air and make damn sure it is sealed/insulated well.

    Check that, if it doesn't help then I would suggest it's overcharged perhaps. Have you checked actual system charge to rating plate?

  3. #3
    Join Date
    Feb 2010
    Location
    In a boiler room
    Posts
    7,051
    R-22 or 410a?

  4. #4
    Join Date
    May 2009
    Posts
    264
    It is R-22 and how could it be overcharged with a 20 degree superheat and the head pressure was only 235 on a 87 degree day. Goodman charging charts call for a lower superheat, so maybe it is undercharged. I am going back on Tuesday.

    There is absolutely no duct infiltration. I have had a tech rep out at this house. He simply noted the suction line was wrong and the duct system was somewhat hosed up. We changed the suction line and I see high static pressure on duct systems all the time. .6" TESP is not so high as to seriously degrade system performance. If it was 95% of systems in Florida would not work either.

  5. #5
    Join Date
    Dec 2004
    Location
    newton,mass.
    Posts
    6,109
    Just my two cent's ...

    The system is behind the load, it seems that you are close on charge and air flow is close as well ... so ... I would wet down the condenser for a while and see if I could get the load behind the system. Maybe leave a sprinkler set low washing the condenser for the day. Get the head down to about 190/200. Also I would check and if needed clean the condenser. Then I would re-check it's operation and air flow.

    Hope this helped, I'm not trying to tell you your job, just throwing this out there.

    Good luck.


    .
    "Nothing else can poison our culture, corrupt our society or ruin the character of our people like unearned money or unearned opportunity." -- James R. Cook

    "Fooling around with alternating current is just a waste of time. Nobody will use it, ever." Thomas Edison, 1889.

  6. #6
    Join Date
    Sep 2002
    Location
    Northeast Ohio
    Posts
    4,842
    You have more than enough posts, apply for pro membership. You will get more help and the answers will examine areas that we can't discuss in open forums.
    A good HVAC tech knows how, an educated HVAC tech knows why!

    DEM


  7. #7
    Join Date
    Sep 2009
    Location
    Arnold mo
    Posts
    3,945
    Quote Originally Posted by ChaseAir View Post
    Goodman furnace GMS845 condenser GSC13024 coil CHPF1824

    Duct static is high .2" on return .4" on supply

    Piston size is correct

    This is the upstairs unit in a 100 year old home in Florida, the upstairs is 800 sq ft exactly with r-11 in the attic and nothing in the walls, balloon framing.

    A load calculation indicates the unit should work.

    A hack installer did the initial install, the ducts leaked horribly. We sealed them up quite well, even the boots to the ceiling. Static pressure is after duct seal. We have replaced the evap coil, the suction line, which was 5/8 and 75 feet and kinked. Replaced with a 7/8 line. Did that today.

    Suction pressure is really high at 95 and liquid at 230. Superheat was 20 degrees with 83 degree indoor dry bulb. Psychrometer is broken - thermometers cannot take heat in truck in Florida too well.

    87 degrees outside. 83 at return, 68 at distant supply. Airflow is set on Cool H orange wire which should be 800-900 CFM at the high static pressure. Goodman specs call the orange wire 2 tons of AC. Thermocouple in return plenum does not show we are pulling in attic air.

    Why is the suction so high? We have been to this house many times. I did not take it apart to check it today, but in the past the evap coil has been only cold and wet in the bottom half and the top half has been dry and substantially warmer (over 74 according to an infrared thermometer) This cannot be right.

    Input is appreciated.
    Because the load on the evap is high! Of course without wet bulb reading one cannot be sure, but it sounds like this system is close to being exactly where it should be. The evap operating temp is normally about 25 degrees under what the discharge air is, which would put your suction pressure just at about what you measured. Using a guess at what your indoor wet bulb is, your temp diff over evap is certainly ball-parkish to what it should be.Again, without wb reading, it's just guessing. Also your super-heat is what I'd think it would be.

  8. #8
    Join Date
    Jun 2010
    Location
    northwest connecticut
    Posts
    58
    I would have a pro do the air balancing report for you, then continue with your troubleshooting. High suction could mean a few things, too much airflow, high return temps !!! , compressor efficiency issues ?? etc. I would also check liquid temp of refrigerant just to see what it is doing. Good luck ps ... Is that a two ton system with a 7/8 suction line.
    Last edited by hvac1966; 08-15-2010 at 10:31 AM. Reason: not finish3e

  9. #9
    Can you check the delta T at the furnace. RA-SA right now based on what you posted you have 15F.
    Also please provide the sub cooling temperature- High side PSIG converted to temperature minus leaving liquid line temperature at condenser.

  10. #10
    Join Date
    Feb 2004
    Location
    Midwest
    Posts
    9,932
    75' of 7/8 line is an awful lot. That would have an effect on the SH reading you're getting.
    What's the nominal tonnage of that system?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event