Results 1 to 4 of 4

Hybrid View

  1. #1

    Unhappy Am I over my head?

    I am trying to use the blower on an old Milwaukee-Thermoflow Model 1103 to push air for a second hand central air system I put in, the furnace is oil fired forced hot air, the cooling exchanger is all installed in the output plenum and I have the thermostat wires run to a Lux heating and cooling controller, the thermostat runs the heat but won't run the cool, I did notice the transformer puts out almost 29VAC the contactor in the compressor needs 24Vac and the compressor works because I tested it with a 24VAC plug in transformer, so what am I doing wrong I know it will work ?

    Help!!

  2. #2
    Join Date
    Apr 2010
    Location
    West Virginia
    Posts
    636
    Seems you are,
    If you did all of that but can not find the reason you are getting now power to the condensing unit contactor, I do not see anyone being able to help you from remote locations.

    I can only suggest that you get a tech out, but, you may find that most people will not work on homemade, or bodged together equipment as there is no actual system and there is liability for home built equipment.

    Jim

  3. #3
    Join Date
    Aug 2002
    Location
    Southold.calm
    Posts
    6,333

  4. #4
    Join Date
    Sep 2002
    Location
    Northeast Ohio
    Posts
    4,855
    Quote Originally Posted by pecmsg View Post




    No fair baiting........................................
    A good HVAC tech knows how, an educated HVAC tech knows why!

    DEM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event