Results 1 to 3 of 3
  1. #1

    Arrow

    I have a VariTrac system that according to the paperwork will allow me to use one wall sensor and operate up to three VariTrac boxes. In my application I want to operate just two boxes. When I connect up the sensor wires #1, #2, #3 on both UCM’s (Ver.4.2) I see lower than normal temperature and thumbwheel set points at the CCP.
    My question is do I need to install some resistors? If so where and what size? Or is there a configuration in Eware that I need to change?
    I just ran into this today right before it was time to go home so I did not get to investigate it much. I thought I would get some of your “inputs” to this over the weekend.

    Thanks in advance.

    scepter

  2. #2
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    727
    you need to make one a master and one a slave by cutting two resistors on the slave UCM, I am thinking 5 and 6 but just got back from playing golf if you read the IOM for a VAV box it will clarify what you are to do!! Also calibrate the zone sensor after, you will be off by 1 to 3 degrees.

  3. #3

    Thumbs up

    Thanks qtip
    I will check that manual before I head back out.
    scepter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event