Page 1 of 2 12 LastLast
Results 1 to 13 of 19
  1. #1

    HT (R-11) Oil Loss Problems

    HT (R-11) Oil loss problem

    I add 3-4 gallons of oil to lower sump, Upper sump is full of oil. Let warm up .Start up under good load After twenty to thirty minutes trips on low oil pressure. No oil in lower sump. Is it the solenoid on the jet pump leaking by or internal bearing problems?

  2. #2
    Join Date
    Jun 2010
    Location
    U.A. (upper Alabama)
    Posts
    861
    Quote Originally Posted by uni-ted View Post
    HT (R-11) Oil loss problem

    I add 3-4 gallons of oil to lower sump, Upper sump is full of oil. Let warm up .Start up under good load After twenty to thirty minutes trips on low oil pressure. No oil in lower sump. Is it the solenoid on the jet pump leaking by or internal bearing problems?
    Assuming this machine is low press. does it have a hydraulic purge using comp. oil?

  3. #3
    Join Date
    Feb 2010
    Location
    MEXICO
    Posts
    472
    reviews the eductors. dehydrators and filters

  4. #4
    Join Date
    Jun 2010
    Location
    U.A. (upper Alabama)
    Posts
    861
    Quote Originally Posted by servicetrane View Post
    reviews the eductors. dehydrators and filters
    If he had an oil return prob. I would think it would run longer than 20 or 30 minutes before sump goes dry.

  5. #5
    Join Date
    Feb 2010
    Location
    MEXICO
    Posts
    472
    if the machine works at low partial loads and eductors are lost quickly clogged the oil level another detail that your water temperature at the condenser low

  6. #6
    Join Date
    Jul 2006
    Location
    The Great country of Texas
    Posts
    429
    Quote Originally Posted by uni-ted View Post
    HT (R-11) Oil loss problem

    I add 3-4 gallons of oil to lower sump, Upper sump is full of oil. Let warm up .Start up under good load After twenty to thirty minutes trips on low oil pressure. No oil in lower sump. Is it the solenoid on the jet pump leaking by or internal bearing problems?
    Could be low on charge and the oil scavanger of the evap is not working. I have had the jet pump washer inside the jet pump stick. If it has a turboguard purge, valve it off and see if it maintains a level. If it does, the foul gas check valve is bad.
    "I'm from Texas, what country are you from?"

  7. #7
    Join Date
    Jun 2010
    Location
    U.A. (upper Alabama)
    Posts
    861
    Quote Originally Posted by servicetrane View Post
    if the machine works at low partial loads and eductors are lost quickly clogged the oil level another detail that your water temperature at the condenser low
    Huh??

  8. #8
    Join Date
    Jul 2006
    Location
    The Great country of Texas
    Posts
    429
    Quote Originally Posted by servicetrane View Post
    if the machine works at low partial loads and eductors are lost quickly clogged the oil level another detail that your water temperature at the condenser low
    Do you even know what brand a HT is?
    "I'm from Texas, what country are you from?"

  9. #9
    Join Date
    Jun 2010
    Location
    U.A. (upper Alabama)
    Posts
    861
    Quote Originally Posted by stickerhead View Post
    Could be low on charge and the oil scavanger of the evap is not working. I have had the jet pump washer inside the jet pump stick. If it has a turboguard purge, valve it off and see if it maintains a level. If it does, the foul gas check valve is bad.
    I think your dead on, on the latter statement, that is if oil is still in machine and not coming out of purge exaust.

  10. #10
    Join Date
    Feb 2010
    Location
    MEXICO
    Posts
    472
    centrifugal compressor?

  11. #11
    Join Date
    Jan 2008
    Location
    windy city
    Posts
    4,430
    ding ding ding!
    \m/
    original member of the racoon brotherhood

  12. #12
    Join Date
    Jul 2004
    Location
    Maryland
    Posts
    333
    One of the main things to check is your check valve on your purge.

  13. #13

    HT Oil Loss

    No it does not have a hydraulic purge it has been upgraded to a Redi purge

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event