Page 2 of 2 FirstFirst 12
Results 14 to 22 of 22
  1. #14
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,434

    R12...........

    Originally posted by R12rules
    This was fun fellas.

    I'm gonna pray that I get a batch of calls for SnotsMan cubers going bad and some Crystal Tips. of which there outa be plenty of out here.

    Then we'll have some more fun!
    Are you going back out on your own or is this wish just for beer money?

    There's once was an outfit locally that called themselves "Mr. Ice Machine". There's an idea for ya'.

  2. #15
    Join Date
    Feb 2003
    Location
    NH & Cebu
    Posts
    1,611
    Just figured I'd update you guys. Parts are in (HG solenoid, coil, and TXV while I'm in there), but been so damn busy, haven't had a chance to put them in. So, we'll see next week if I become a responsible paying member here or not

  3. #16
    Join Date
    Feb 2003
    Location
    NH & Cebu
    Posts
    1,611
    A deal is a deal is a deal.

    And the answer is...........bzzzz.....hot gas solenoid coil. Apparently the old coil just didn't have the ooomph to open the HG valve under pressure, but it would open it out of the system. Figured I'd try the coil, before I recovered the gas, and started setting off smoke detectors in this hotel. Worked like a champ.

    So, how do I become a site supporter here anyway? I was boycotting everything Canadian (isn't Boss from canada?), but I bought 4 new Goodyear tires today, and saw "Made in Canada" on them later on. I'll start the boycott again tomorrow.

  4. #17
    Join Date
    Jun 2004
    Location
    MidWest
    Posts
    64
    glad to hear you got er fixed.

  5. #18
    Join Date
    Feb 2004
    Location
    Western New York
    Posts
    1,057
    Originally posted by hvacmd2002
    A deal is a deal is a deal.
    Man, what fine tuned timing! Site Supporters disappeared one day after you stepped forward!

    Glad you got it fixed.
    Experience is what you have an hour after you need it.

  6. #19
    I know this is an old thread but im gonna add a little twist to the same problem,to begin with i have very little experience with Hoshisaki ice machines but this happens to be one of my friends, "community" machines, so since i get ice from it im assigned to work on it...From the start he called said the machine was working goood then harvest became smaller and smaller as the summer went on.Machine hasnt been cleaned in3 yeras so i cleaned the system as well as i could with chemicals and cleaned filters and strainers ensureing proper water flow across evap,started machine up and then we get a problem with the water fill, compressor starting, and then hot gas is in harvest and never comes out.When you drop the HG solenoid out by unpluging the molex plug it switches to refrig to the plates, which should be normal, could the board be holding it in harvest ? it stays in harvest for a while or i shut it down becuase i k now this isnt right.Any Ideas? Oh and just so you know i did find the solenoid coil screw had came out and the coil was pulled off and had burnt, so i replaced with new one, same problem tho.Any help would be aprreciative!

  7. #20
    Sorry the post read wrong the water fills fine then compressor starts as normal and it starts out in harvest,but never comes out ever.Thanks

  8. #21
    Join Date
    Mar 2003
    Location
    haciendia heights
    Posts
    130

    Talking

    bad suction line thermister

  9. #22
    I will give this a try, I noticed that it had been replaced before and whoever did it used wire nuts to splice together which could be the problem,Ill check it out and go from there!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event