Results 1 to 10 of 10
  1. #1
    Join Date
    Sep 2002
    Posts
    510

    Hmm

    I was working in a medium temp walk-in produce cooler today cleaning evaporator coils.
    It had two separate evaporators controlled by one t-stat which is good.
    The problem that I found was that the bulb of the T-stat was pushed into the middle of the coil between the refrigerant tubes and fins.
    Is this right?? I have always seen them in the return air stream,not pushed into the middle of the evaporator coil like that.


  2. #2
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,310
    Is this right?.......No, not in my book, although I've run across this many times.

    It appears to be someone gets a cooler that's experiencing freezeups and they opt for this approach which is an approximation of a constant cut-in type of control you'd find in a reach-in or a prep table like a Ranco A12-700. They set up the t'stat with a wider differential so it cuts out at twenty-something and cuts in at about 40 Deg F, thus allowing any accumulated frost to melt off before the compressor kicks in.

    Does this work? Well......yes most of the the time, but it's a Mickey Mouse rig, can be tough to set or change settings and not generally accepted as proper control for a walk-in. I always set up a walk-in cooler with t'stat sensing the return airflow, LLS and timeclock. No problems....happy customer.


  3. #3
    Join Date
    Sep 2002
    Posts
    510
    Icemeister,
    I pulled the sensing bulb out of the evaporator,since I did not think this setup was right either.
    I mounted the sensing bulb in the return air stream.
    I didn't notice if the stat was any different than any others that I use,but if it is,I will change it out.


  4. #4
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,310
    Just be careful. As I mentioned, for the probe-in-the-coil method to work the t'stat has to have a wide differential giving a fairly low cut-out temperature. It would be roughly the saturated evaporator temp when the box is just below the design temp like 25 Deg F or so.

    My guess is that if you didn't stick around to watch this system cycle off, the box is running flat out and is either too cold or is now in the process of amassing vast amounts of frost and ice on the coils.

  5. #5
    Join Date
    Jun 2004
    Location
    St Paul, minnesota
    Posts
    1,163
    like icemeister said somebodys made it a constant cutin control by putting the bulb in the evap. You usually find this in cheap installs without LLS & time clock. So if your system doesn't have these 2 items either add them to the system or put the bulb back into the evap coil.

  6. #6
    Join Date
    Sep 2002
    Posts
    510
    I will put the bulb back in the coil. I did not realize that walk-in coolers could be set up like this.

    Thanks for the help

  7. #7
    Join Date
    Jul 2004
    Location
    NJ
    Posts
    1,793
    I have done this about a month ago.I don`t know how guilty I am.it was a place that I could experiment ,the box is working well and they still owe me $s.


  8. #8
    When a medium temp coil is freezing up like that, there is a very good reason for it.

    Investigate all the reasons WHY it could happen, then go sequencially down your list, step by step ... eliminating the problems.

    In the end, you'll have gained some experience a lot of guys never take the time to learn.

    And ... the coil will be feeding and air flowing properly.

  9. #9
    Join Date
    Sep 2002
    Posts
    510

    Icing evap coil

    Indeed I have learned something new about constant cut-ins on walk-in refrigerators.
    The coil did ice up about halfway about 4 hours after removing the bulb out of the evap.
    I called up to work and asked one of the second shift guys to plug it back in after posting and getting info from you guys.

    Thanks again for the help

  10. #10
    Join Date
    Feb 2004
    Location
    Madison, WI
    Posts
    290
    On some boxes sold as a complete package, that is the evaporator coil is recessed in the box wall, I have found ice buildup is a problem due to the manufacturer skimping on coil size/capacity.
    I had one such unit that used return air temp. to cycle the compressor. It had a defrost clock set for 3 or 4 off cycle 40 minute defrosts and I would still get ice. I went with a ranco constant cut in control and the boxes has been holding 38 degree F with no ice for 3 years.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event