Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2007
    Location
    Western Colorado
    Posts
    497

    Jace Serial Shell

    I have a couple of Jaces that are really slow, to the point that one of them kicks you off the connection before the station will expand the LonNetwork in the tree. I've looked into the serial shell to see if there were any clues to the cause of this extreme slowness and on both I found outputs with the following dialog. One has more "BadBlocks" than the other. Does this tell me that my Jaces' memory is injured? Please see attachment. TIA,
    rad1
    Attached Files Attached Files
    RealEyes
    Realize
    RealLies!




  2. #2
    Here is a good link to hopefully help you out.

    http://customer.honeywell.cn/NR/rdon...acticesFAQ.pdf

  3. #3
    Join Date
    Aug 2007
    Location
    Western Colorado
    Posts
    497
    Thanks MakeItWork! The FAQ didn't answer my question, but it was interesting reading. On one of these Jaces I checked the serial shell right out of the box and it had this "BadBlk" & "truncating" dialog in it. It outputs this diagnosis before you even log on.
    RealEyes
    Realize
    RealLies!




  4. #4
    Join Date
    Jan 2005
    Location
    USA
    Posts
    1,449
    I have had this too. HW Tac told me to reload the dist files but I ended up having to replace it, luckily it was a DOA so it was covered.
    "It's always controls"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event