Results 1 to 6 of 6
  1. #1
    Join Date
    Jun 2006
    Posts
    19

    ABB FLON xml file for AX

    Hi,
    I recently installed a couple of new ABB drives with the FLON Lon interface card in them. I can bring them in to LonMaker using the supplied XIF file with no problem.
    The problem I'm having is using the XIF file to create an lnml file in AX using the Lon XML tool. When I run the tool, it locks up AX. I've used the tool many times before and never had this problem. I don't get any messages, AX just quits responding and CPU usage goes to 50% and stays there.
    I thought at first that it might be because the FLON card has 140+ variables available on it, but I ran the Lon XML tool on a NexLite XIF file with over 800 valiables and that worked just fine.

    I'm running a Softjace on 3.1.30 and haven't run into any other issues that I've felt a need to upgrade.

  2. #2
    Join Date
    Apr 2007
    Location
    San Diego, CA
    Posts
    1,343
    Quote Originally Posted by 2old4this View Post
    Hi,
    I'm running a Softjace on 3.1.30 and haven't run into any other issues that I've felt a need to upgrade.
    Many improvements have been made to the xif->lnml tool since 3.1.30.
    e-mail me the xif and I can send you the converted lnml.

  3. #3
    Join Date
    Jun 2004
    Location
    Milwaukee, WI
    Posts
    258
    This is the first of hearing of problems creating an LML for the AX with the FLON card. IF the software upgrade does not help you, please feel free to contact me via email in my profile.

    Jeff
    Jeff F.
    www.vfdhelp.com
    VFD, HVAC Motors and Manufacture Assistance.

  4. #4
    Join Date
    Jun 2006
    Posts
    19
    Digo,
    I sent you an email with the files I'm trying to compile.

    Jeff,
    If Digo can compile the files, I'll look into an upgrade. I haven't had any other problems with the old version and I'm a bit leery of messing with a system that works to get features/ bug fixes that don't apply to me.

    Thanks,
    Dan

  5. #5
    Join Date
    Apr 2007
    Location
    San Diego, CA
    Posts
    1,343
    It compiled just fine in 3.4.43
    I searched niagara-central for lon xml tool, there were a few bugs found after 3.1.30:
    http://www.niagara-central.com/ord?p...cmanIssue/9981
    http://www.niagara-central.com/ord?p...manIssue/11926

    2old4this, I e-mailed you the lnml and datatypes\lnml files, let me know if it works.

  6. #6
    Join Date
    Jun 2006
    Posts
    19
    Digo,
    The file worked perfectly.

    Thanks!
    Dan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event