Results 1 to 11 of 11
  1. #1
    Join Date
    Oct 2003
    Location
    Minnesota
    Posts
    148
    Ok what am I doing wrong.
    I'm working on a mod # SCE275A-1D, about three years old. About a week ago the bin full light was blinking on and off non stop. So I ordered the bin full eyes. Put them in today now I have no light at all no mater what I do. The machine dropps one batch and thats it. Just sits in harvest cycle.
    Anyone have any ideas? Have to get back there right away in the morning. So any help would be great.

    Thanks, Helgy

    Helgy

  2. #2
    Join Date
    Dec 2002
    Posts
    174

    Talking when...

    ...in doubt, jump it out!

  3. #3
    Join Date
    Nov 2003
    Location
    Wisconsin
    Posts
    458
    Does the clock motor run at all?

  4. #4
    Join Date
    Nov 2003
    Location
    Wisconsin
    Posts
    458

  5. #5

    eyeballs......

    Provided you have them in right and not blocked, change the controller, especially if it is the original black one, get the neat, new blue one.
    Hey cockroach, don't bug me! ©

    www.AskTheDiceman.com

    www.TheColdConspiracy.com

    www.Pennwood-HVAC.Com

    Bring Em Home....

  6. #6
    Join Date
    Nov 2003
    Location
    Wisconsin
    Posts
    458
    Bad ultrasonic sensor will not keep you in harvest.

  7. #7
    Join Date
    Nov 2003
    Location
    Wisconsin
    Posts
    458
    Problem or Symptom Possible Cause Probable Correction
    Unit is off because of a
    “Harvest Problem”
    Bin controls did not sense
    ice falling, unit stayed in
    harvest until the maximum
    harvest time ran out.
    Check bin controls. The bin full light should be
    off. If it is on or blinking the bin controls may be
    dirty. Clean if dirty. The board and bin controls
    may also need to be checked.
    Push and release Off button. Push and release
    Freeze button. Check machine operation. Check
    if ice is made and harvests.

  8. #8
    Like I said, if the eyes are new and in place there is only one thing left.
    Hey cockroach, don't bug me! ©

    www.AskTheDiceman.com

    www.TheColdConspiracy.com

    www.Pennwood-HVAC.Com

    Bring Em Home....

  9. #9
    Join Date
    Nov 2003
    Location
    South Carolina
    Posts
    1,167
    couldnt you have just cleaned them eyes first then jumped them out..ive got a couple of hotels full of them scottsman. Ive had similar symptons before where i had to replace the computer and it worked fine afterward.

  10. #10
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,359
    How do you "jump out" the eyes?

  11. #11
    Join Date
    Oct 2003
    Location
    Minnesota
    Posts
    148
    Well was able to make it back to that ice mach. yesterday. Turns out to be not a big deal. One of the wire had gotten pulled out of the left eye junction plug. Pushed it back in and we're back in bussiness. Thanks for the help. Helgy
    Helgy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event