Results 1 to 6 of 6

Thread: Trane LCI-R DAC

  1. #1
    Join Date
    Dec 2006
    Location
    Boston area
    Posts
    250

    Trane LCI-R DAC

    Added Lon cards to a number of Reliatel RTUs. All went OK except that units go into a MaxHeat mode on power up or Change to Occ. state. Anyone know what terminates MaxHeat? No morning warm up set point. Space heat setpoints are all set much lower than space temp. It does appears that after a while mode times out, seems a strange way to run a unit.

  2. #2
    Join Date
    Jan 2002
    Location
    Fort Worth\Dallas, Texas
    Posts
    1,706
    This has been a issue with Intellipac units. Do you have access to the Niagara site? If so there is a lengthy post on this.

    Chris Worthington could probably shed some more light on this as well.
    Go Rangers!

  3. #3
    Join Date
    Dec 2006
    Location
    Boston area
    Posts
    250
    Read and posted on Niagara, seems to be a common problem that many have but no good solution. Trane reps are useless.

  4. #4
    Join Date
    Jun 2004
    Posts
    732
    maxheat should be terminated when space temp is above the occupied heating setpoint.

    Not sure what info Chris has but from my books maxheat should be initated by the nviOccSchedule and nviApplicMode. If you dont want mwup try sending a 3 down to nviApplicMode which should be HVAC_Cool.

  5. #5
    Join Date
    Sep 2004
    Location
    SoCal
    Posts
    449
    I also added an LCI card to a Trane Voyager 50 ton with Reliatel, commissioned with LonMaker and opened the Trane plug-in - ugly. The mechanical cooling runs full bore, the supply air temp drops down into the 20's, and the static never rises above .5" - ugly. Put it back on the RTRM for now.....

    Seems this LCI came with the Space Comfort application and this Voyager is VAV - should use the Discharge Air app. I can either pay the local Trane branch 1K to send out a kid to reflash the device with the DAC app or pay 1.1k for the dog (Rover).

    Guess I'll buy the dog - hope it doesn't pee on the carpet.
    Cheers,
    lb
    A hundred million nodes - it's a LON story.

  6. #6
    Join Date
    Dec 2006
    Location
    Boston area
    Posts
    250
    According to Trane MaxHeat is disabled at the "default" Occ Heat Setpoint which is supposedly writable point, not Occ Heat Setpoint. In the LCI paperwork default Occ Heat Setpoint is 71. Default Occ Heat Setpoint is "hidden" but is supposedly exposable, I couldn't find it using Webs. Will try using Rover Monday. MaxHeat is enabled on power cycle, morning warm-up, day-warm-up(if enabled) if space temp is 1.5 degrees below "default" Occ Heat Setpoint (71?)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event