Results 1 to 9 of 9

Thread: 5H60 open drive

  1. #1
    Join Date
    Mar 2004
    Location
    Windsor, ON Canada
    Posts
    168
    I'm working on a Carlyle 5H60-2103 open drive compressor that has int. oil failure trips. It has HP80 and is used as a blast freezer to maintain -15F. Today we removed the back end plate containing the oil and suction sensor tubes and unloader adjustment spring. We checked it for possible cracks in the tubes, found none. We also pressurized the unloaders to see if they were leaking, they were not. The crankcase had very little oil left in it, we just added a gallon to it two weeks ago. There were filings in the oil, indicating internal wear. WE cleaned the sight glass, replaced the end plate and added oil to half of the sight glass (about 2 gallons of 150 oil). We started it back up and set the unloaders up based on suction pressure (about 8psi fully unloaded) and compressor current. Obviously we are pumping more oil out into the system than we are returning. I've thought about removing and cleaning the oil separator. My question is...the compressor is quite old and worn, is it possible for it to be running too hot, and thinning the oil so much that too much of it is being lost to the system? Should we be considering a new compressor? Is there anything else we can check? I'm going back tomorrow to monitor...any help would be greatly appreciated.

  2. #2
    Join Date
    Sep 2001
    Location
    East Stroudsburg, PA
    Posts
    13,215
    Are the main bearings scored?

    That compressor is 100% field repairable. All parts are still available.

    Cleaning the oil separator is the first thing I would do, though. You'll probably find a whole lot of missing oil, plus a ton of crap...

  3. #3
    Join Date
    May 2004
    Posts
    21

    5H60 open drive.

    who decided to use Hp-80 on this lo-temp application.
    is there an oil cooler on this compressor and if so is there a bypass sleave in the bearing head.
    IM not there at the job site, but i know one thing
    the 5H open drives is a speciality of it's own.
    there is a wealth amount of no how to service refrigeration and air conditiong systems using the open drive or direct drive 5H compressors.
    work careful.

  4. #4
    Join Date
    Jul 2003
    Location
    ALABAMA
    Posts
    230
    That would be my question also who decided on hp80 on this low temp application. HP80 REFRIGERANT according to dupont at one time was mainly developed for ice machines usuage, however I have seen it used in some lab equipment.

  5. #5
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,356

    HP-80........

    What's wrong with HP-80 (R402A) for low temperature work? Next to R404A it's the next best thing to use in place of good old R502 (....and even that wasn't perfect ). R408A is also a very good interim replacement.

    The one that Dupont made for ice machines is HP-81 (R402B), and that was developed pretty much for Manitowoc.

  6. #6
    Join Date
    Dec 2002
    Posts
    603
    This can be caused by worn pistons, worn rings, bad valves, flooding or worn bearings. The rear main bearing may be
    severely worn. When checking for flooding, look at the oil sight glass. Does the oil look foamy or clear and then turns foamy and back to clear? Are the heads too hot (sizzle when sprayed with water)? Is the crankcase too hot (105o to 125o F is normal)? Does the oil leave on start up and doesn't seem to come back? Check the suction pressure. Suction or head pressure may be too low to bring the oil back to the compressor. Has the compressor been running unloaded for an extended time? When a compressor is unloaded the gas velocity and line sizes are incorrect
    resulting in poor oil return. Is the crankcase pressure too high? Check the difference between the
    crankcase and the suction pressure.

  7. #7
    I think this is the same question from the commercial HVAC BB. If so I post my response from there.


    quote:
    --------------------------------------------------------------------------------
    Originally posted by jeffcolledge
    thanks guys...problem solved...oil sep. plugged.
    --------------------------------------------------------------------------------


    If the seperator was plugged, and I don't doubt you cuz you were there and now the oil is back, you have to go the next step and ask yourself why was the seperator plugged and what do I do next. You stated prior that there was filings in the crankcase. I would suggest to the custoner a teardown inspection. Your oil pressure is adequate although on the low end of acceptable (Carriers require a minimum of at least 30 psi net oil for unloaders to work), so I would suspect piston and sleeve wear as the culprit for all of the crud. Especially if this system runs with a cylinder or two unloaded for long periods. Good Luck.
    __________________
    Saving the world from warm air one BTU at a time.

  8. #8
    Originally posted by shogun8
    This can be caused by worn pistons, worn rings, bad valves, flooding or worn bearings. The rear main bearing may be
    severely worn. When checking for flooding, look at the oil sight glass. Does the oil look foamy or clear and then turns foamy and back to clear? Are the heads too hot (sizzle when sprayed with water)? Is the crankcase too hot (105o to 125o F is normal)? Does the oil leave on start up and doesn't seem to come back? Check the suction pressure. Suction or head pressure may be too low to bring the oil back to the compressor. Has the compressor been running unloaded for an extended time? When a compressor is unloaded the gas velocity and line sizes are incorrect
    resulting in poor oil return. Is the crankcase pressure too high? Check the difference between the
    crankcase and the suction pressure.


    Shogun ... you sound like some of my posts. I like that.

    However ... you are doing it with less words.
    I guess I like that cause it keeps my word count up high, which is important to me.
    Between me and D4, we are working towards making this site one of the largest in content on the Net. So every word counts, ya know!

    Good post.

  9. #9
    Join Date
    Jun 2001
    Location
    Michigan
    Posts
    12,077
    If you oil is out and logged in coil, your suction and superheat must be wacky. Those 5h should be torn down to parade rest once a year for inspection. Thats what I was taught.

    Drop that float and screen out of separator yesterday.

    Sounds like your pushing the oil out though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event