Results 1 to 8 of 8
  1. #1
    Join Date
    May 2006
    Posts
    668

    Windows 7 and internet explorer for NAE's

    Hello,

    We are at version 4.06 with our NAE's and our IT department would like to go with Windows 7.

    Will we have any issues with Windows 7, IE8, and Java 6.


    Thanks

  2. #2
    Join Date
    Mar 2008
    Location
    Pa
    Posts
    26
    Metasys 5.0 is rumored to be compatible with Windows 7

  3. #3
    Join Date
    Dec 2005
    Location
    San Jose, CA
    Posts
    465
    It should not work. JCI just released 5.0 which will support Vista. 4.0 does not support Vista or IE 8.
    http://cgproducts.johnsoncontrols.co...px?main.aspx&2
    Use the link and look for technical documents under Metasys.
    Sorry I would find the rite PDF but I am on a Mac

  4. #4
    Join Date
    Nov 2005
    Location
    Shreveport, Louisiana
    Posts
    2,329
    Quote Originally Posted by integrator View Post
    Hello,

    We are at version 4.06 with our NAE's and our IT department would like to go with Windows 7.

    Will we have any issues with Windows 7, IE8, and Java 6.


    Thanks

    It is not tested by JCI yet but it does not mean it will not work. JAVA JAVA JAVA
    UA Local 141

  5. #5
    Join Date
    Nov 2005
    Location
    Laramie, Wy
    Posts
    709
    JAVA, JAVA, JAVA is correct, I get into all my NAE's and NCE's with no trouble. Not so much luck on FX20's. They seem to dislike IE8.

  6. #6
    Join Date
    Aug 2008
    Posts
    20
    i upgraded 4.1.2 to 5.0 yesterday. got called back out this morning that all nae's keep going offline online bout every 10 min.... IE8 did work but was not recommended by milwaukee. 5.0 runs java 6u16 and will only let certain users with different windows privelages in. its almost as if the java needs to get online for some reason. that was only one problem. this bbmd issue is getting really annoying... this reminds me y i hate doing upgrades.

  7. #7
    Quote Originally Posted by mtnwrench View Post
    JAVA, JAVA, JAVA is correct, I get into all my NAE's and NCE's with no trouble. Not so much luck on FX20's. They seem to dislike IE8.
    IE8 and Java 6 Locks up. IE8 and Java 4 works fine... While IE7 works fine with Java 6.....The Java roulette wheel continues.

  8. #8
    Join Date
    Mar 2009
    Location
    Several Miles from Sane
    Posts
    1,459

    the answer is Yes.

    Quote Originally Posted by integrator View Post
    Hello,

    We are at version 4.06 with our NAE's and our IT department would like to go with Windows 7.

    Will we have any issues with Windows 7, IE8, and Java 6.


    Thanks
    The answer to the question is yes you will have issues. The problem is no one yet knows what all the isses are.

    You must have a proactive IT dept. if they want to switch so soon to Win7. All the IT people we work with are upgrading their own laptops but are holding out doing the PC's on the LAN till they have warm fuzzies about Win7.

    Tell IT that they will compromise the cooling for their Server Rooms if they go to Win7 and see how fast they drop the idea. I say wait another 6 months before you let them pull the trigger on Win7. JMO
    If sense were so common everyone would have it !

    All opinions expressed are my own. Any advice provided is based on personal experience, generally accepted fact or publicly available information. As such, it is worth exactly what you paid for it, not a penny more not a penny less !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event