Results 1 to 6 of 6
  1. #1
    Join Date
    Dec 2003
    Posts
    23
    Hey everyone, I have a quick question for the residential refrigerator experts. I have a Frigidaire Model: FRS26R4AN6, Serial #: LA23110477 side by side unit. This morning when my wife was leaving for work, she noticed the freezer items were soft and thawing. She lost a few items. I got home from work this afternoon, and both sides are at temp. Unit seems to be cycling okay etc. My question is, does this unit have a history of an particular control problems, ie. defrost control, freezer control, defrost t-stat etc. This unit is only about two years old. My wife did indicate that she thought the refrigerator side felt at temp, but the freezer wasn't. I'm just wondering if the unit was either stuck in defrost, or if the tstat is not terminating defrost as it should. I don't work on resi units so if anyone has any exposure to these units and can shed some insight, I'd appreciate it.
    Tim

  2. #2
    Join Date
    Oct 2001
    Location
    Waterford Michigan
    Posts
    2,668
    Clean the condenser and keep your eye on it, or you could cycle the defrost system to check it out. I've been seeing restricted cap tubes on some 134A units.

  3. #3
    What kind of work do you two do?
    Hey cockroach, don't bug me! ©

    www.AskTheDiceman.com

    www.TheColdConspiracy.com

    www.Pennwood-HVAC.Com

    Bring Em Home....

  4. #4
    Join Date
    Oct 2001
    Location
    Waterford Michigan
    Posts
    2,668
    Originally posted by Diceman
    What kind of work do you two do?
    I don't do any I just watch and make suggestions.

  5. #5
    Join Date
    May 2000
    Location
    Monmouth Junction-NJ-USA
    Posts
    6,029
    Originally posted by johnl45
    Originally posted by Diceman
    What kind of work do you two do?
    I don't do any I just watch and make suggestions.
    Is your company hiring????
    LOL
    If you really know how it works, you have an execellent chance of fixin' er up!

    Tomorrow is promised to no one...

  6. #6
    Join Date
    Dec 2003
    Posts
    23
    ya, I checked all the normal things..everything seems to be okay. The Box has been at temp now for two days. Condensor was a little dirty, but not enough for failed refrigeration in my estimation. I've encountered much dirtier operating okay. I was just curious if these units had some issues with any of the controls like the adaptive defrost control etc. Box is maintaining -6degrees. Diceman; If you're asking me what I do, I work for a company that does commercial HVAC/R. We also do Commercial equipment repair, ie. convection ovens, steamers, melters, food lines etc. I've been in the business for five years and have never tore into a residential box....after looking at this one more closely, I don't think I want too either. Much rather stick with the commercial stuff. Thanks much for your response!

    Tim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event