Page 3 of 3 FirstFirst 123
Results 27 to 38 of 38
  1. #27
    Join Date
    Sep 2004
    Location
    Kansas City, Kansas, United States
    Posts
    13,905
    Post Likes
    wow!!!!!!!!!!!!!!!!!!1
    i am not a blue oval fan!
    that being said!
    I have dozens of 30 series chillers.
    30rb, gxr 30 anything?
    screws, recips and scrolls.
    I really have not had many problems????

    Maybe this one was built on a friday??
    I WILL SELL WORK,GENERATE BUSINESS, GO GET NEW CUSTOMERS!
    YOU SHUT THE HELL UP AND QUIT RUNNING YOUR MOUTH!

  2. #28
    Join Date
    Apr 2007
    Location
    uk
    Posts
    203
    Post Likes
    It looks as if the fan motor may be twisting trying to overcome static pressure. The photo showing the fan sections is that some sort of enclosure around the top of the unit.

  3. #29
    Join Date
    Sep 2004
    Location
    Kansas City, Kansas, United States
    Posts
    13,905
    Post Likes
    no they do not have enclosures. they look pretty new, looks like nicro channel cond coils!!
    Most likely ICE!!!
    lots of ICE! lol

    Quote Originally Posted by Gibbo View Post
    It looks as if the fan motor may be twisting trying to overcome static pressure. The photo showing the fan sections is that some sort of enclosure around the top of the unit.
    I WILL SELL WORK,GENERATE BUSINESS, GO GET NEW CUSTOMERS!
    YOU SHUT THE HELL UP AND QUIT RUNNING YOUR MOUTH!

  4. #30
    Join Date
    Apr 2007
    Location
    uk
    Posts
    203
    Post Likes
    If you look at the 2nd last photograph there is clearly some sort of enclosure behind the fan cowlings.

  5. #31
    Join Date
    Sep 2004
    Location
    Kansas City, Kansas, United States
    Posts
    13,905
    Post Likes
    still not eein it???????????


    Quote Originally Posted by Gibbo View Post
    If you look at the 2nd last photograph there is clearly some sort of enclosure behind the fan cowlings.
    Attached Images Attached Images  
    I WILL SELL WORK,GENERATE BUSINESS, GO GET NEW CUSTOMERS!
    YOU SHUT THE HELL UP AND QUIT RUNNING YOUR MOUTH!

  6. #32
    Join Date
    Apr 2004
    Posts
    566
    Post Likes
    chucks of ice/snow causing problem.

  7. #33
    Join Date
    Aug 2006
    Location
    Central Indiana
    Posts
    239
    Post Likes

    Frown condensor motors

    Has any one experienced condensor fan motor failures on these 30rba units? We have a 250 and a 125 and have lost about 12 motors. Failure mode is always bearing failure which then causes rotor to stator grounding. Motors cannot be greased and have no thrust bearings. Any replys would be helpfull.
    Thanks. Mike

  8. #34
    Join Date
    Oct 2010
    Location
    Austin, TX
    Posts
    1,191
    Post Likes
    I feel that if I have to replace 2 fan motors, 3 sensors, and a plastic fan blade in one year on a 5 year old unit it is a piece of junk. Which is what I usually find on Carrier Air cooled chillers. Not to mention having to have a 10 page error code dictionary to find out what T331 means. Can't the screen just say Liquid line sensor failure.
    If you're too "open" minded, your brains will fall out.
    Artificial intelligence is no match for natural stupidity.

  9. #35
    Join Date
    Mar 2007
    Location
    Show me state
    Posts
    46
    Post Likes
    Wow

    This is an old one.

    I saw noone had responded to you but After 7 years with this 30RB and 10 motors I have the same issue. I lost 4 this summer and the shafts are sloppy not just a little either.

    Did you ever happen to get an answer?

    A friend of mine that works for Carrier says that this isnt an issue that he is aware of but it sure is for me and not just this chiller. We have 2 others. All I can think is the blades

    Just curious if you had heard any more or figured out a remedy.

    Thanks

  10. #36
    Join Date
    Aug 2006
    Location
    Central Indiana
    Posts
    239
    Post Likes
    We called in a motor rebuild specialist. The bearings were the failure. All the grease was out of the bearing. We now buy a new condenser fan motor and send it to be rebuilt with sealed bearings. $800 for the motor $100 for the rebuild. We are now doing this to see how it works out.

  11. #37
    Join Date
    Mar 2007
    Location
    Show me state
    Posts
    46
    Post Likes
    Thanks for the reply,

    Wow that is pretty extreme. I was hoping to hear something a little better.

    If that seems to be working I guess thats my next option. I am going to try to start a new post to see if I can get any responses as well. I cant believe we are the only 2 having issues.

    Thanks

  12. #38
    Join Date
    May 2004
    Location
    Plattsburgh NY
    Posts
    260
    Post Likes
    I have 2 30GX screw chillers and yes the fan motors go very often. At least 2 every summer on each chiller. Look at the size of the fan blade, its huge and i doubt balanced very well. Those blades chew up those motors.


    Sent from my iPhone using Tapatalk
    What do you mean you can't compress liquid!

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Quality Home Comfort Awards