Carrier 30gxn
Page 1 of 2 12 LastLast
Results 1 to 13 of 25

Thread: Carrier 30gxn

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Posts
    24

    Carrier 30gxn

    carrier 30gxn 090 chiller - Unit is down with no alarms. Setpoint is set at 45* water temp is 78*. Flow switch is closed. When i turn it off then back on exv's close down but unit will not start. In test mode circuit 'A' will come on. But when i test circuit 'B' it will not. Any ideas why this will take place and why the unit won't run. Thanks

  2. #2
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,699
    What is the position of the remote- off- enable switch when it doesn't run? And it sounds like maybe circuit B is disabled in the service mode.
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  3. #3
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,699
    Also another thought did you turn service test off?
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  4. #4
    Join Date
    Nov 2009
    Posts
    24
    switches are in "emergency on" and "enable" . sevice test is off

  5. #5
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,699
    Did you check your modes? Check your input for GEN.I , switch and flow.
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  6. #6
    Join Date
    Dec 2006
    Location
    phoenix
    Posts
    106
    This could be a few things but I did a similar problem once. The toggle switch was bad. Once I replaced it, the chiller worked fine. I could run components in TEST mode but nothing would run automatically. I had another 30GX chiller exhibit erratic symptoms the following summer, so I replaced both toggle switches and I've never had a recurring problem with it.
    Good Listener has a good point about checking inputs. Good Luck

  7. #7
    Join Date
    Nov 2009
    Posts
    24
    Checked configuration. Looked correct.
    Gen.1 stst - strt
    flow - on
    cnd.f - on

    oil.a and b - closed
    opt2 ctrl - switch

    run status - view - stat - on local
    occ - yes
    mode - no overrides in effect


    checked hps and flow switch just to be sure. This unit should be running but it does nothing
    no alarms at all. last one was flow switch.
    Am I missing something? help sure would be appreciated. thanks

  8. #8
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,699
    Did you happen to see that the water temps were and what the control setpoint was ? Did someone play around in the configuration or something?
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  9. #9
    Join Date
    Nov 2009
    Posts
    24
    ewt 60 lwt 60 setpoint 44 didnt have to change config

    30gxn090--641sr comfort link

  10. #10
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,699
    I would go thru the configuration of the unit and cross it with a manual.
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  11. #11
    Join Date
    Nov 2009
    Posts
    24
    I did this twice today

  12. #12
    Join Date
    Dec 2009
    Location
    Dallas
    Posts
    15
    You have full model #? what controls on the chiller?
    Local 100

  13. #13
    Join Date
    Nov 2009
    Posts
    24
    I havent but i will check in the morning

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event