Page 11 of 29 FirstFirst ... 45678910111213141516171821 ... LastLast
Results 131 to 143 of 375

Thread: out of ideas

  1. #131
    Join Date
    Oct 2009
    Location
    Finland
    Posts
    117
    This is not the easiest topic to start introducing myself but i'll put in my 0,02€.

    A motor with a run cap does indeed draw close or ever higher than nominal current even with no load. I have measured it myself and if you want to have it written check out the small print
    http://www.kenworthproducts.co.uk/ac...01%20phase.pdf

    It says
    General information regarding single phase motors
    Single Phase electric motors have a capacitor connected in series with the run winding,
    therefore the motor is always drawing a constant current irrespective of mechanical load.
    When the motor is not loaded (driving) this ‘residual’ current is dissipated in the form of
    heat. Single Phase electric motors therefore should always be used at or near ‘full load’
    so that the energy is converted into mechanical ‘work’ and not into heat
    Why these motors shouldn't be used without load? Someone asked. For one thing, the capasitor. If the motor has no load, voltage at the cap can rise up to 1,5 times the line voltage. Thus destroying or at least shortening the caps life. And the heat aspect mentioned.

    Now my thought about the high current. If nameplate current is 11 Amps @208-230V wouldn't it be higher @245? Plus what was said before about no load current. I think 12.6 Amps is not far from truth. Was the voltage measured at time of first install? My guess is that power company has done some improvements on the network and the voltage is now higher. I've had this happen ...here. And here the voltage changes are much smaller and still cause trouble at times. Tolerance is +6 -10% so 245 would be unacceptable. Getting even close to that is rare.

    By the way. On which voltage they give nameplate amps? We don't have 208-230 markings here just 230V.

  2. #132
    Join Date
    Dec 2006
    Location
    Middle Tennessee
    Posts
    11,347

    *

    Quote Originally Posted by -MAKE- View Post
    A motor with a run cap does indeed draw close or ever higher than nominal current even with no load. I have measured it myself and if you want to have it written check out the small print
    ya, we have an experiment set-up just for you at the next convention

    you sit on this chair, they throw a ball and dunk you



    .

  3. #133
    Join Date
    May 2009
    Location
    Bardstown, KY
    Posts
    94
    [QUOTE=-MAKE-;5388832]

    Now my thought about the high current. If nameplate current is 11 Amps @208-230V wouldn't it be higher @245?

    If volts rise, amps lower.
    Last edited by mark_ballard; 12-28-2009 at 04:52 PM. Reason: not clear

  4. #134
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    25,416
    If nameplate current is 11 Amps @208-230V wouldn't it be higher @245?
    Would a dual voltage motor draw more or less current at the lower voltage than the higher?

    High voltage = lower amperage.

    Next.

  5. #135
    Join Date
    Jul 2008
    Location
    Washington, DC
    Posts
    1,582
    Quote Originally Posted by -MAKE- View Post
    This is not the easiest topic to start introducing myself but i'll put in my 0,02€.

    A motor with a run cap does indeed draw close or ever higher than nominal current even with no load. I have measured it myself and if you want to have it written check out the small print
    http://www.kenworthproducts.co.uk/ac...01%20phase.pdf

    It says


    Why these motors shouldn't be used without load? Someone asked. For one thing, the capasitor. If the motor has no load, voltage at the cap can rise up to 1,5 times the line voltage. Thus destroying or at least shortening the caps life. And the heat aspect mentioned.

    Now my thought about the high current. If nameplate current is 11 Amps @208-230V wouldn't it be higher @245? Plus what was said before about no load current. I think 12.6 Amps is not far from truth. Was the voltage measured at time of first install? My guess is that power company has done some improvements on the network and the voltage is now higher. I've had this happen ...here. And here the voltage changes are much smaller and still cause trouble at times. Tolerance is +6 -10% so 245 would be unacceptable. Getting even close to that is rare.

    By the way. On which voltage they give nameplate amps? We don't have 208-230 markings here just 230V.
    current is electrons flowing through the windings. This flow of electrons produces heat. if the spin of the motor does work, turnign a fan, then you haev not somehow escaped that current flows through the windings. 12 amps worth of current will heat the windings to whatever it heats it.

  6. #136
    Join Date
    Sep 2009
    Location
    Arnold mo
    Posts
    3,940
    If I had a motor I'd use my cell phone to make a 3 minute movie wherein I hook it up to 240 and show what my amp meter reads. Then I'd post it here. Seeing is believing.

  7. #137
    Join Date
    Nov 2001
    Location
    Seattle, WA
    Posts
    7,749
    Here's one of my favorite motor books with lots of common sense explanations:

    http://www.fasco.com/pdf3/fasfacts.pdf

    Please note on pages 19, 20, 30 and 33 the information concerning using a too big of a motor that is not handling its designed load.

    A motor sitting on a bench running with no load is an oversized motor as it's not experiencing any load.

    My main thoughts on this posters situation narrows down to two items as of this date:

    One, testing a motor with no load is not testing a motor. That only determines that it will run when voltage is applied correctly. To test correctly all the stuff that is suppose to be hooked to it needs to be hooked to it and this includes installing all the service panels back in place then taking amp and voltage reading from the contactor under design running conditions.

    Many of these types of dehumidification sytems have dehumidification coils that are 4 to 6 rows deep plus there typically is a reheat coil after that. That creates, by design, a lot of pressure drop and hang time on the coils.

    Second, knowing exactly what procedures are being used to test the motor in detail would be great. Are the readings on the line side or load side of the contactor?; are the service panels still in place?; is the meter a true RMS meter has many have asked?; Does the system have a history of other failures including not being able to maintain humidity/temperature levels.

    Many of these systems, due to the size and resistance of the coils, have two blower motors. One for return air and one for supply. And, typically, they are powered by one contactor. So has the poster made sure he is sensing only one motor. He probaby is but it would be nice to confirm.

    The maunfacturer does not supply any information as to the mechanical make up of this system so only the poster could tell us.

    And I'm sure you guys could add on a few more test details to satisfy your own minds.
    "The American Republic will endure until the day Congress discovers it can bribe the public with the public's own money.
    - Alexis de Toqueville, 1835

  8. #138
    Join Date
    Sep 2009
    Location
    Arnold mo
    Posts
    3,940
    Delta T: Nice link. Not sure if you posted it to take one side or the other on this post about the high amps. What I got from that link is that an underloaded or oversized motor will draw less amps but eventually die due to overheating.
    The biggest thing I got from the link as it relates to the op here is about how a mis-matched capacitor can cause the motor to draw high amps. Just because that was the cap that was in there don't mean it's the right one.
    I'd ask Fruecrue to make sure the cap matches the motor-even though I'd be surprised if he didn't-but you never know. Other than that your link just confirms the op's motor out of the box with no load should draw less amps than a loaded motor. Oh, and that it will eventually overheat if allowed to keep running without a load for about 2 hours.

  9. #139
    Join Date
    Nov 2001
    Location
    Seattle, WA
    Posts
    7,749
    I'm not here to take sides when it comes to technical stuff having to do with our business. To me, this is a learning sight and the learning we get is based on physical laws, not speculation-- the law of pyhsics, ohm's laws, fan laws and you guys can name a lot more.

    To me, eveyone of, us including me, have been speculating on what could be this system problems based on what has been given. Even the posted doesn't know what's going on with this system or he would not have posted.

    Why you guys argue or need to be right when you don't have complete information has always been a mistery to me. I can understand speculation based on what we might believe is true but I can't see the personal attacks or name calling doing one bit of good. As a matter of fact, those waiting on the side lines wanting to ask their own questions that see this kind of stuff going on can get turned off and not ask their own questions. And that is a failure on the shoulders of all of us.

    I'm thinking the poster might even be sorry that he even approached us for help, maybe.

    Once again, I give it my best shot as to what might be the cause of his problems. But I have no way of knowing until and unless he responds in detailed technical replys to my inquires. Same goes for everybody else, I would think.

    Not trying to give a speech here but I try to present my information on the little information as supplied and hope he will respond with follow-up information which would lead to more verifications of testing procedures and accurate verifiable answers. Through this, all of us would learn, I would think.

    Since he has posted no further info, I have quit responding. But the side line of the wrong capacitor issue and the motor amp draw under no load or partial load debate just seemed all over the place creating a flurry of arguments in place of technical facts presented on both side.

    So I have simply presented this booklet made by Fasco which is a down to earth as can be when it comes to our industries motors.

    The one fact that I know about electric motors is that they produce energy in only two ways when energized with their proper designed operating type of voltage. And that is in HP/Torque and/or heat.

    If a two HP motor is under its designed load then at the shaft will be the designed HP/Torque with a portion of the unused energy going towards heat. All will be normal. But if the motor is either too large or too small then heat becomes a big factor and failure is soon to follow.

    I reread this Fasco motor book from time to time to remember these things when I'm trouble shooting systems. I hope it helps anyone who reads it.
    "The American Republic will endure until the day Congress discovers it can bribe the public with the public's own money.
    - Alexis de Toqueville, 1835

  10. #140
    Join Date
    Sep 2009
    Location
    Arnold mo
    Posts
    3,940
    Delta t: I believe in all you said about this being a learning site and personal insults just don't belong. When I get one aimed at me I pretty much just take it on the chin.

    This thread pretty much turned into a debate about one simple question that deserves one simple answer-especially, as you've said, there are people on the sideline who are trying to learn about this stuff. As we all are on a continuing basis. And there were people on both sides of this issue putting forth their logic, information and experience concerning this question.
    Bottom line is all informational links - especially your latest - support the FACT that the motor without a load would not pull high amps and would in fact pull at least 25% less amps than when loaded. The only links provided in support of the opposition was that such a motor would eventually overheat.
    So all that crud about there has not been enough factual information and test taken to resolve this one question is just that-crud.
    A person trying to learn on this site could see his way past the insults, but this failure of this site to fully resolve such a simple f**** question is sad. And anyone else here who wants to jump in and say such a motor without a load is going to pull FLA is no better than some of the others who have read something about it, mis-understood what the heck the were reading, and then purported to come here and speak as an authority on the subject. Go get a similar motor, wire it up, take an amp draw and shut up.

  11. #141
    Join Date
    Mar 2008
    Location
    New York
    Posts
    125
    Sounds very interesting. Can't wait to hear updates. The only thing I could add: is there any DC voltage going to the motor in addition to the expected AC? Perhaps some of the low voltage lighting has backfed or induced some sort of DC voltage that is screwing with the motor?? Just a thought. I worked on a reefer that had 24Vac and 10Vdc on the same line and it burnt out relay coils repeatedly before I discovered it. Let us know what you find.
    Customer: "I have a problem with my (Non-Descript Heating Appliance). It's really old (somewhere from 3 to 120 Years?) and it used to make a (insert noise here) and now it makes a (insert new noise here). Is that common with (Non-Descript Heating Appliance)'s ? "

  12. #142
    Join Date
    Jun 2001
    Location
    Michigan
    Posts
    12,077
    i thought this was 3 phase motor

  13. #143
    Join Date
    Mar 2008
    Location
    NY NY
    Posts
    181
    Delta T,
    Well said, your post puts the issue back into perspective. Early on in the thread, we talked about the importance of design condition present during equipment analysis. Personally I do not remember ever testing a motor under no load conditions, never had a reason to. Why would I want to bench test a motor under conditions not offered at the site? This serves no purpose except to demonstrate a potential to work under design conditions.

    I’m not sure if I agree with the statements that a unloaded signal phase induction motor will burn up after running unloaded for a couple of hours. How many times have we arrived on a site and discovered a fan motor running with a broken belt or a condenser fan motor running with a detached blade? Did we change the motor and belt or blade?

    There are conditions in which a single-phase induction unloaded will draw current higher than the nameplate data that I did not see in the link, however In the interest of keeping this post focused in the right direction, I would stay away from that for now.
    Local 30 New York, New York Operating Engineer

Page 11 of 29 FirstFirst ... 45678910111213141516171821 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event