Results 1 to 11 of 11
  1. #1

    30rb p.16-p.18 alarm intermittent

    Im having problems with a 170 ton 30rb chiller. The alarms are p.16-p.18 (compressor A1,A2,A3 not started or pressure not established). Ive logged all info in alarm history and the compressors fail on different days. Ive checked all transducers, control voltage, incoming power,ect without solving the issue.Since the problem only occurs with A circuit, I'm leaning more towards the com wire from the MBB ( J9C) to SPMA1 ( JP1) being the culprit. Would a loss of comm to SPM board be generated? Possibly a nick in the wire causing intermittent short. Another is possibly the dielectric grease on the press transducers. Has anyone else experienced these problems? If so, your info is much appreciated.

  2. #2
    Join Date
    Jul 2005
    Location
    south
    Posts
    588
    Replace suction and discharge transducers as a set for circuit "A".
    I have already had 3 machines with the same problem.

  3. #3
    TNX for the info. I didn't expect such a quick response. That fixed the problem I guess?

  4. #4
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,707
    Does the circuit run after you reset it?
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  5. #5
    Yes, after reset all compressors will run. I disabled B circuit compressors so circuit A compressors would stage on ( B circuit handling the load at time of reset and wanted to simulate normal staging condition without placing chiller in test mode). I've also ran all compressors in test mode without failure.

  6. #6
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,707
    Were the addresses correct on your spm boards? What style of connectors do you have on your transducers? Yes a spm not communicating will generate and alarm. Do you have full model and serial number?
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  7. #7
    30RBA17064B5B7-7 2208Q86142 All addresses were correct. I guess they are the old style transducers similar looking to the 30RA transducers. I can get a part# off of them tomorrow.

  8. #8
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,707
    I know what they are don't worry about the part numbers. If you want to you could swap Circuit B's transducers with A and see if the problem follows.
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  9. #9
    OK I thought about that. Should I just swap transducer bodies or upper part also? TNX for your advice.

  10. #10
    Join Date
    Jan 2008
    Location
    Dallas ,Texas
    Posts
    3,707
    Transducer only.
    UA 100

    It takes three people to do anything around here. Two do the work, one explains to the crowd of people who showed up when they seen smoke and flames.

  11. #11
    Join Date
    May 2006
    Location
    Mooresville, North Carolina
    Posts
    224
    Does the chiller have control of the chill water pumps?
    Are you in NC?
    Refer all arguments to the wife, she's better at it.
    www.fairtax.org

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event