Page 1 of 2 12 LastLast
Results 1 to 13 of 15

Thread: New Videos

  1. #1
    Join Date
    Jul 2007
    Posts
    1,508

    New Videos

    We've just added a bunch of great videos to the Educational Forums!

    Here's a link to a list of what we have so far:
    http://hvac-talk.com/vbb/search.php?searchid=17146362

    So sit back, click 'em on and enjoy.


  2. #2
    Join Date
    Jun 2003
    Location
    Hell Hole Swamp
    Posts
    4,180
    vBulletin Message
    Sorry - no matches. Please try some different terms.


    Thats what I got when I clicked your link

  3. #3
    Join Date
    Jul 2007
    Posts
    1,508
    Quote Originally Posted by Swampfox View Post
    vBulletin Message
    Sorry - no matches. Please try some different terms.


    Thats what I got when I clicked your link
    Apparently links to a search page don't work.

    Just do a Tag search:
    1. Click on Search
    2. In the dropdown menu, click on Tag Search
    3. In the input box, type in video
    4. Click on the Search button

    That should do it.
    Thanks Swampy

  4. #4
    Join Date
    Nov 2009
    Location
    Boston
    Posts
    5
    Typing "video" in tag search didn't work either

  5. #5
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,483
    Quote Originally Posted by HVACtech537 View Post
    Typing "video" in tag search didn't work either
    You must have Professional status to access the Educational Forums.

    Currently all threads tagged with video are in the EF, so that's why nothing came up for you with that search.

    Get your post count up and apply for Pro here.

  6. #6
    Join Date
    Mar 2007
    Location
    springfield MA
    Posts
    7

    video issues

    I try to view the videos and my pc says application not valid.
    What could cause it?

  7. #7
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,483
    Quote Originally Posted by brianhvac1 View Post
    I try to view the videos and my pc says application not valid.
    What could cause it?
    See Post #5.

  8. #8
    Join Date
    Apr 2002
    Location
    Omaha, NE
    Posts
    1,561
    Here's a usable link to the videos:

    http://hvac-talk.com/vbb/search.php?searchid=17168422

  9. #9
    Join Date
    Jul 2000
    Location
    Guayaquil EC
    Posts
    10,483
    Quote Originally Posted by snewman24 View Post
    Here's a usable link to the videos:

    http://hvac-talk.com/vbb/search.php?searchid=17168422
    Thanks, but as I suspected, your link did work at first but now is dead. From what I can determine, the site's vBulletin software has a timeout of about an hour on search history.

  10. #10
    Join Date
    Apr 2002
    Location
    Omaha, NE
    Posts
    1,561
    Quote Originally Posted by icemeister View Post
    Thanks, but as I suspected, your link did work at first but now is dead. From what I can determine, the site's vBulletin software has a timeout of about an hour on search history.
    You're right ICE, it doesn't work anymore............ If anybody wants to search, use advanced search specifying "video" and only search in the Educational forums. Then they will come right up.

  11. #11
    Join Date
    Oct 2011
    Location
    Dallas, Texas
    Posts
    173

  12. #12
    Join Date
    Apr 2002
    Location
    Omaha, NE
    Posts
    1,561
    Quote Originally Posted by TheControlsFreak View Post
    Thanks, I didn't even know there was a "Search by Tag". Never paid attention to it before.
    B.O. = B.S.

  13. #13
    I don't find any video. A short disclaimer I forgot. I am not a HVAC professional. I should want to see about details, speaking about details, I have recently fixed a software bug.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event