Page 2 of 2 FirstFirst 12
Results 14 to 24 of 24
  1. #14
    Join Date
    Oct 2009
    Posts
    589
    Quote Originally Posted by ControlsInMT View Post
    I don't have SSL enabled and send text messages on vtextt just fine. Is your email service configured and your "outgoing account"?
    Im not sure, what did you put in for your outgoing account? I was trying outgoing.verizon.net and using port 465. Port 25 and 587 didn't work. I came accross 465 on one of verizons websites. And also what do you put in for the password?

  2. #15
    Join Date
    Sep 2002
    Location
    Hampton Roads, Virginia
    Posts
    1,593
    Quote Originally Posted by Igotworms View Post
    Im not sure, what did you put in for your outgoing account? I was trying outgoing.verizon.net and using port 465. Port 25 and 587 didn't work. I came accross 465 on one of verizons websites. And also what do you put in for the password?

    Sign up for a free gmx email account, then use that, port 587 or leave at -1


    Kevin

    Name:  outgoing.PNG
Views: 142
Size:  36.4 KB
    Last edited by klrogers; 01-07-2013 at 05:07 PM. Reason: added screenshot
    "Profit is not the legitimate purpose of business. The legitimate purpose of business is to provide a product or service that people need and do it so well that it's profitable."

    James Rouse

  3. #16
    Join Date
    May 2004
    Location
    SE Pennsylvania
    Posts
    895
    Quote Originally Posted by Igotworms View Post
    Im not sure, what did you put in for your outgoing account? I was trying outgoing.verizon.net and using port 465. Port 25 and 587 didn't work. I came accross 465 on one of verizons websites. And also what do you put in for the password?
    Do you have an account with verizon? The outgoing account needs to be an active legitimate email account. So if you are trying verizon it needs to be an account you have with verizon as in myemailis@verizon.com. Then go here and use these settings for the rest. Verizon email settings

  4. #17
    Join Date
    Oct 2009
    Posts
    589
    It seems like I have all the right info in there. Ill try it again tomorrow now that I got ssl and https working

  5. #18
    Join Date
    Oct 2009
    Posts
    589
    Quote Originally Posted by ControlsInMT View Post
    I don't have SSL enabled and send text messages on vtextt just fine. Is your email service configured and your "outgoing account"?
    Whats confusing me is the username and password. I have a my verizon account but not a vtext.com account. I can send an email to mycell@vtext.com through google which works fine. I entered my myverizon user name and password but I keep getting authentication failed. Do I have to make another account somewhere else?

  6. #19
    Join Date
    Feb 2007
    Location
    Helena, Montana
    Posts
    2,129
    Quote Originally Posted by klrogers View Post
    Sign up for a free gmx email account, then use that, port 587 or leave at -1


    Kevin

    Name:  outgoing.PNG
Views: 142
Size:  36.4 KB
    I would try this....
    Don't worry zombies are looking for brains, you're safe...

  7. #20
    Join Date
    Oct 2009
    Posts
    589
    I thought you got it to work? Ive tried gmx it works great. The customer is asking for vtext unfortunately its not up to me

  8. #21
    Join Date
    May 2004
    Location
    SE Pennsylvania
    Posts
    895
    Quote Originally Posted by Igotworms View Post
    I thought you got it to work? Ive tried gmx it works great. The customer is asking for vtext unfortunately its not up to me
    Set up your outgoing account with a working GMX account as you can get that to work. Send a test email to your email account to verify settings. Once you get that to work add an email recipient and add in the to header your number@vztext.com. When the email sends it will go to the number@vztext address.

  9. #22
    Join Date
    May 2004
    Location
    SE Pennsylvania
    Posts
    895

  10. #23
    Join Date
    Oct 2009
    Posts
    589
    Thanks hvac I was justing thinking about doing that. It looks like its either this way or license the sms service. Thanks for the response.

  11. #24
    Join Date
    Feb 2007
    Location
    Helena, Montana
    Posts
    2,129
    Quote Originally Posted by Igotworms View Post
    I thought you got it to work? Ive tried gmx it works great. The customer is asking for vtext unfortunately its not up to me
    Where you send it to doesn't matter once you have it configured. That is what they are saying use the gmx account for. Where I work we have our own exchange server and we have an email account configured on it just for alarms. You have to have a vaild account with password listed in the outgoing account.
    Don't worry zombies are looking for brains, you're safe...

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event