Results 1 to 5 of 5
  1. #1

    Metapage status pending...

    metalink and metapage are both up and communicating, however all pages get stuck in 'pending' and don't go out. does anyone have a suggestion? thanks

  2. #2
    Join Date
    Dec 2007
    Location
    Connecticut
    Posts
    909
    Have you tried a test page? Did Metapage just stop working or did something change? I know the last time I changed out an archive machine, Metapage really busted my balls.

  3. #3
    Sounds like you need the metapage "F" patch

  4. #4
    Join Date
    Feb 2008
    Posts
    225
    I would recommend the patch as Freddy says but your
    problem could be that your transaction file Pagetran.txt
    might be too large.
    Have you tried to delete it?
    I would delete it then reboot.

  5. #5
    mechinc

    Is right delete the file and reboot.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event