Results 1 to 7 of 7
  1. #1

    Trane New Installation (Need help)

    Heat pump: 4TWX6048B100BA
    Air Handler: 4TEE3F49B1000AA
    Heat Kit: BAYHTR1415BRKCB
    Thermostat: TCONT802A532DA

    I recently have had a new installation and the current service provider is still trying to get the system installed and operating properly. In short, after four service calls, the expansion valve on the outside unit was found to be at fault. I have a 2700 square foot house in southwest Virginia and my duct temperatures run about 82 F with an outside temperature of around 45 F. The home is a two story split foyer and the duct work runs in between the floor joists that seperate the first and second floor.

    Questions:

    W1 goes from thermostat to W1 terminal on air handler. W1 is then jumpered to W2. There is no connection from W1, W2 or W3 to outside unit. Is the wiring correct?

    Outdoor unit installation guide says to jumper R to O at the LVTB. R to O is not jumpered on my unit. Should this jumper be installed?

    I have a humidifier. The humidistat is connected to G and B. Print says to remove R to BK jumper and connect thermostat between R and BK. Is my current wiring correct?

    R to BK jumper has been removed. Should it have been removed?

    Do I have an ODT-A? If so, what should it be set at?

    Do I have an ODT-b? If so, what should it be set at?

    X2 on thermostat is connected to BK on air handler which is connected to black wire of outside unit. Is this correct?

    Y2 on thermostat is connected to Y on air handler which is connected to yellow wire with red stripe on outside unit. Is this correct?

    R to RC is jumpered at thermostat. Is this correct?

    R/RC at thermostat goes to R of air handler to red wire on outside unit. Is this correct?

    Y of thermostat goes to Ylo of air handler to yellow wire of outside unit. Is this correct?

    O to O to Orange. Is this correct?

    B to B to Blue. Is this correct?

    Thanks in advance for your time and help. I apologize for the lengthy posting.

  2. #2
    Join Date
    Mar 2005
    Location
    Houston, Texas
    Posts
    11,829
    I think your questions are too close to DIY to answer honestly, sorry. Someone else might, I won't.

  3. #3
    Join Date
    Jun 2007
    Location
    The Twilight Zone
    Posts
    2,964
    Quote Originally Posted by ewoolwin View Post
    and my duct temperatures run about 82 F with an outside temperature of around 45 F.
    Way too low. The temperature of the air leaving the air handler should be about 96F at 45F ambient if the heat pump is operating properly.

    Good luck.

  4. #4
    Join Date
    Jan 2004
    Location
    Lancaster PA
    Posts
    66,765
    Ask your installer to have the Trane factory rep come out and help fix the system.

    Since this is not a DIY site. We can't give you wiring help.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  5. #5
    Join Date
    Jan 2009
    Location
    Keokuk, IA
    Posts
    5,520
    Is that an XL16i? If so, it's possible it's only going to 1st stage heat, but the air handler is running at 100%. The XL16i is not wired like a 19i, 20i or the single stage XL15i.

    The the W1,2,3 terminals on the heat pump stage the aux heat during defrost. If those are not connected, you will get cold air during defrost.


    The "humidistat" referenes in the manual is for dehumidification.

    I truely feel for you. I've been in your situation where the system isn't quite right, and the installer hasn't been properly trained on that partcular model of equipment. I mostly blame Trane for having what is IMO a goofy wiring system for the VS boards. I think it's a consiracy from their sales and marketing group to sell more communicating models.

    Trane VP of Marketing to Director of Engineering: "If we make the wiring different and the wiring diagrams a little misleading on some of the higher end equipment, the dealers will push the more expensive communicating units on consumers. Make it so!"

  6. #6
    Thanks to everyone for their input. The installer has made some adjustments to the wiring and I will take some more readings and hope that we eventually get the system operating properly.

  7. #7
    Join Date
    May 2007
    Location
    DC Metro Area (MD)
    Posts
    3,350
    You should be happy with the system once you get the wiring and/or other issues taken care of. You just need a pro experienced with the XL16i.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event