Results 1 to 8 of 8
  1. #1
    Join Date
    Mar 2008
    Location
    USA
    Posts
    79
    Post Likes

    Cvhe450 oil pump motor wiring 2008 year

    I suspect mis wiring of motor leads to pin terminals. What resistance values should I read between my oil pump motor pins 1-2-3 at oil pump terminal box? Does anyone have a schematic of oil pump wiring? Thanks

  2. #2
    Join Date
    Nov 2008
    Posts
    385
    Post Likes
    the readings will be like any start capacitor motor

    you say it may be miswired if you had the oil sump open and oil pump motor off and have the wires wrong on the pins inside the sump ( assuming the sump in now closed up) a wiring diagram will do you no good

    it ohm out like any start cap motor, if you have the relay that plugs on the terminals you will have to correct it, if not you can put the stacons any way you like.

    although I would go in an correct it for the next guy

  3. #3
    Join Date
    Mar 2008
    Location
    USA
    Posts
    79
    Post Likes
    Thread Starter
    Will they correspond ?
    1=common
    2=start
    3=run

  4. #4
    Join Date
    Nov 2008
    Posts
    385
    Post Likes
    I hit send to soon, refresh and read my post now

  5. #5
    Join Date
    Mar 2008
    Location
    USA
    Posts
    79
    Post Likes
    Thread Starter
    Trigger appreciate the response. Me and a couple guys working on this machine. I assisted regasketing/oring elbow and redoing vane assy. Couple other guys rebuilt oil pump assy. They went to start oil pump but is seized drawing locked rotor. I want to rule out the CSR(1,2,3) pin arrangement is right. All other components check out unless the motor was bad out the box. Any help would be appreciated. Will be going onsite tomorrow to help guys.

  6. #6
    Join Date
    Apr 2017
    Location
    The Deep South
    Posts
    141
    Post Likes
    Make sure they opened the new oil regulator. If they didn't, you will get the same result. Easy to check before opening the sump back up.

  7. #7
    Join Date
    Apr 2016
    Location
    Maryland
    Posts
    252
    Post Likes
    Terminals as follows : using an OHM meter - run to start highest reading - common to start 2nd highest reading - common to run lowest reading

  8. Likes BennyD liked this post
  9. #8
    Join Date
    Nov 2011
    Location
    GA
    Posts
    466
    Post Likes
    Being a 2008 chiller im assuming you have the refrigerant/oil pump mounted below the condenser? Was the pump, motor and stator removed/replaced? If so you can get it in a bind if you dont tighten the long bolts down evenly. Has the current relay been replaced?

    Sent from my SM-G950U using Tapatalk
    (((PEACE IS THAT BRIEF MOMENT IN HISTORY WHERE EVERYBODY STANDS AROUND RELOADING)))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.