Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2011
    Location
    In the truck
    Posts
    1,030
    Post Likes

    Yellow Jacket 93560 Vacuum Pump issue

    I have a newer yellow jacket vacuum pump model 93560. Been running fine and then yesterday did something weird.
    I shut the pump off to change the oil, and also check micron rise. Went to restart pump and its locked up. Relieved some pressure off the pump and no change.
    Reached underneah and rotated by hand. Would turn then lock up again. It started raining so put nitrogen on system to break vacuum and then checked it later.
    I changed the oil rest of the way. Checked capacitor in it and tested ok. Plugged it in and started up no issues.
    Returned this morning, hooked back up and all ok. Went to check micron reading went to restart and it wouldnt.
    What is causing this to lock up after run time?
    UA Local 562

  2. #2
    Join Date
    Jul 2018
    Location
    Central Florida
    Posts
    20
    Post Likes
    Right, sounded like a cap except that it tested good and caps do not usually come back to life. I know probably not but does it have brushes? Rotor position would show intermittent. When you turn it on in a non working state, does it buzz or try to run? Is it possible less that it has a loose part in the vanes of it is a rotary vane pump or a loose part like a dowel in the crankshaft or piston if it has that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.