Results 1 to 7 of 7
  1. #1
    Join Date
    Sep 2013
    Location
    Atlanta, GA
    Posts
    1,518
    Post Likes

    Hoshizaki Unknown KM

    Probably a stupid question, but what would cause a KM to go into 3 beep error immediately after reseting it? I reset it, a couple seconds later the incoming water turns on, a couple seconds later the compressor comes on, and a couple seconds later it goes into error. Thanks

  2. #2
    Join Date
    May 2018
    Posts
    1
    Post Likes
    I would be seriously looking into a new control board, I have been dealing with a 3 beep error on a KM for the last couple days. 3 beep error is freeze cycle not terminating by itself and terminating by preset timer for 2 consecutive cycles. Given that your machine doesn't even start a freeze cycle that would be my first place to look. Hoshizaki manuals are fairly easy to get

  3. Likes DavidDeBord liked this post
  4. #3
    Join Date
    Oct 2014
    Location
    SoCal
    Posts
    17
    Post Likes
    Quote Originally Posted by ggimenez View Post
    I would be seriously looking into a new control board, I have been dealing with a 3 beep error on a KM for the last couple days. 3 beep error is freeze cycle not terminating by itself and terminating by preset timer for 2 consecutive cycles. Given that your machine doesn't even start a freeze cycle that would be my first place to look. Hoshizaki manuals are fairly easy to get
    I agree with GG (control board). To elaborate, the board will force a harvest when it hits the predetermined limit of one hour of freeze time. The three beep safety lockout is two of these cycles consecutively. You should definitely call Hoshi tech support and get their opinion. Coincidentally, not very far from you.

  5. Likes DavidDeBord liked this post
  6. #4
    Join Date
    Sep 2013
    Location
    Atlanta, GA
    Posts
    1,518
    Post Likes
    Thread Starter
    FYI changing the board did fix the problem. It didn't have any burn marks or signs of issue, which is why I was hesitant to change it when I wasn't 100% sure.

  7. Likes DavidDeBord liked this post
  8. #5
    Join Date
    Mar 2015
    Location
    Hamersville, Ohio
    Posts
    1,878
    Post Likes
    Quote Originally Posted by davidadavis View Post
    FYI changing the board did fix the problem. It didn't have any burn marks or signs of issue, which is why I was hesitant to change it when I wasn't 100% sure.
    Was the board warped Davida?
    Hos 4:6 My people are destroyed for lack of knowledge. Because you have rejected knowledge, I will also reject you, that you may be no priest to me. Because you have forgotten your God’s law, I will also forget your children.


    "You've got to Stand for Something or You'll fall for anything" (A. Tippin)


    We are on a "Man-made Highway to Hell", Our so called "Leaders", Political & Religious, are encouraging The Mushroom like Sheeple to go faster.

    (AC-DC Lyrics)

  9. #6
    Join Date
    Sep 2013
    Location
    Atlanta, GA
    Posts
    1,518
    Post Likes
    Thread Starter
    Quote Originally Posted by DavidDeBord View Post
    Was the board warped Davida?
    No, not at all, literally no visual signs of damage. The machine is old as dirt, but the board was only about 3 years old.

  10. Likes DavidDeBord liked this post
  11. #7
    Join Date
    Oct 2014
    Posts
    54
    Post Likes
    Might be a used board imho

  12. Likes DavidDeBord liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.