Page 2 of 2 FirstFirst 12
Results 14 to 17 of 17
  1. #14
    Join Date
    Sep 2002
    Posts
    21,905
    Post Likes
    The Dads here work in mysterious ways I guess. Right after I posted about having the same problem - my email notifications started showing up again too. <g>

    PHM
    --------


    Quote Originally Posted by Answer-Man View Post
    hey, it worked
    PHM
    --------
    The conventional view serves to protect us from the painful job of thinking.

  2. #15
    Join Date
    Sep 2002
    Posts
    21,905
    Post Likes
    Speaking of D/B Screws -

    I used to work on them a lot but likely never will again so rather than toss all of my remaining D/B parts stock in the trash - does anyone want them?

    I think I have some new L/UL controllers for 150 range verticals.

    I think I have some seal kits for open drive horizontals. 180's and 240's would be the likeliest.

    I probably have some 100 ton and 150 ton ALCO cages. As well as some smaller pilot cages: 2-3-4 ton range.

    I'm not sure what else but I can physically check in a week or so.

    Just a thought.
    PHM
    --------
    The conventional view serves to protect us from the painful job of thinking.

  3. #16
    Join Date
    Nov 2014
    Location
    Philadelphia area
    Posts
    80
    Post Likes
    Thread Starter
    Quote Originally Posted by Answer-Man View Post
    I see this was 2 days ago. Bglenn525, how did you resolve the issue?

    Question: my automatic thread reply is not working, I have gone back into setting and it is checked as being "on" But I get no notices when someone replies to thread I've posted on. ANyone else having this issue?
    We determined the tubes were fouled and shut the machine down untill the contractor that has these under contract can clean them. Evap approach never got below like 15° lol. I will update everyone whenever i end up going back.

  4. #17
    Join Date
    Nov 2014
    Location
    Philadelphia area
    Posts
    80
    Post Likes
    Thread Starter
    Quote Originally Posted by Poodle Head Mikey View Post
    What was the oil level in the previous compressor?
    Is the oil level in the new compressor constant? Increasing? Decreasing?
    How high above the chiller tubes is the boiling refrigerant level?

    A full set of P&T readings would be handy for you to take.

    What were the problems before the last compressor failure?
    What exactly was the nature of the previous compressor failure?

    PHM
    --------
    I’m told the previous failure was a mechanical failure. I got to this job to do a compressor restart for another contractor and had never been to the job previously. The oil level is good in the new compressor and the refrigerant level looks pretty high in the evap and it’s boiling pretty violently. Almost hitting the sight glass. I dont know what the problems were before the compressor failure but the maintenance guy told me he would reset it 3 times a day in the summer time lol. This job has too many people involved and is becoming a headache. Were a DB rep but dont do much work on them anymore. Mostly water cooled when we do work on them.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.