Results 1 to 10 of 10
  1. #1
    Join Date
    Nov 2011
    Location
    East Side
    Posts
    4,429
    Post Likes

    OLD varitrane system laptop access

    Can anyone walk me through the process of connecting to 1990's models VAV's and other Varitrane controllers.

    I'm not interested in newer stuff that requires Rover. I think I can use Everyware (if I can find a free copy), with some cables. But, what cables do I need? Just a serial to USB?

    Just picked up a building with everything from that era. Only interested in getting it all working properly. Equipment is in pretty good shape, just have a few VAV's that are acting a little freeky, and wanna make sure everything is Reading and reacting correctly. I have all the equipment service manuals, and have checked mechanical aspects, but need to see what the boards are "seeing"...and doing.

    Once I get it all lined out, we'll look at what has failed, and where to go. Customer doesn't have a lot of money, so trying to take baby steps.

  2. #2
    Join Date
    May 2004
    Location
    SE Pennsylvania
    Posts
    1,836
    Post Likes
    EWARE, DOS based operating system required, was never able to get it to run properly in DOSBOX. I believe the adapter was not an ordinary serial to RS485 convertor. USB is not supported. I have a copy of it somewhere but no adapters. Haven't used it since the mid 90s.

  3. #3
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    5,277
    Post Likes


    Those picture are the 25 pin connector, phone cable, and 9 pin connector.

    If you have an older comfort manager 1 u would use all 3.

    If its a ccp2 you would use the 9 pin and phone jack.

    You may also need a serial to usb converter if you dont have a serial port.

    You need to use hyper terminal


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    5,277
    Post Likes
    Flow control may need to be changed from none to xon/xoff


    Sent from my iPhone using Tapatalk

  5. #5
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    5,277
    Post Likes
    Baud rate also probably needs changed from 1200 to 9600. Hopefully someone wrote it down. If its set at 1200, i would change it to 9600 when you login


    Sent from my iPhone using Tapatalk

  6. #6
    Join Date
    Nov 2011
    Location
    East Side
    Posts
    4,429
    Post Likes
    Thread Starter
    thank you for the help with it, I guess first thing is the proper adaptors!

  7. #7
    Join Date
    Nov 2011
    Location
    East Side
    Posts
    4,429
    Post Likes
    Thread Starter
    if you have the smaller connector, can you use an adapter to get to the larger one? or you need both "modems"?

  8. #8
    Join Date
    Jul 2009
    Location
    Columbia, MD
    Posts
    5,277
    Post Likes
    You would need all 3


    Sent from my iPhone using Tapatalk

  9. #9
    Join Date
    Nov 2011
    Location
    East Side
    Posts
    4,429
    Post Likes
    Thread Starter
    Part #'s

    35914269 = ADP00359

    35914262 = ADP00306

    35914260 = CAB00177

  10. #10
    Join Date
    Mar 2005
    Posts
    1,049
    Post Likes
    sounds like a nightmare :P
    Keep it simple to keep it cool!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.