Inet 2000 ASC Standalone Setup Sequence
Results 1 to 2 of 2
  1. #1
    Join Date
    May 2007
    Posts
    168

    Inet 2000 ASC Standalone Setup Sequence

    I want to make a Demo for Programming Practice.I have installed Inet 2000 V1.20 on Laptop.I have one 7793 MCI spare and MR-VAV-AX-C.I setup Configuration Profile.When I check in Edit...Link Summary...Stationn Summary...MCU Summary, it is showing minus Sign under cnf.I don't know where I am doing mistake.Please can Anyone explain what is right Sequence to Setup MR or ASC as a Standalone.Thanks.

  2. #2
    Join Date
    Dec 2006
    Location
    Hartford, Connecticut
    Posts
    442
    In the I/NET Configuration Profile did you make your new profile the active configuration?

    Did you verify the Sub-LAN polarity?

    Did you configure your 7793 MCI with a Hand Held Console? It needs to be setup as a 779301 to emulate a 7801 Tap. Also you have to enter a code 91 and a code 6 to setup the proper Tap and C-LAN baud rates.

    Are the LED’s flashing correctly? U8 and U10. You can check to see if the com port for the Sub-LAN (A or B) is talking (transmit data / receive data).

    Did you set DIP switches 1-5 on your ASC to address it?

    What are the LED’s in front of TB-5 on the ASC doing?

    Did you ground everything properly?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event