Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2007
    Location
    Daytona Beach, FL
    Posts
    165

    Invensys/TAC software problems...

    I knew this was gonna come back and bite me in the ass one day.

    I am gearing up for my next assignment, which is a school that uses Invensys/TAC. The software we normally use is Micronet FlowBalance v2.0. My LON card I use is a Trane branded PCC-10 LONTalk card.

    The problem I keep having is the Micronet software keeps locking up. I fire it up, and click on "New". The Cosmo icon will pop up in my taskbar, but then quickly go away. I can start putting ID's into the system, but usually after a few minutes, the program locks up, requiring me to reboot my computer, and having to reset any controllers I have entered.

    There has to be something I am missing here. I am running Windows XP Pro SP3 and Echelon's OpenLDV drivers for the card. In case anyone wants to know, I have tried it with multiple Echelon branded cards, and my Trane Comm5 (Echelon card in a Trane wrapper). Nothing seems to work, and it seems tied to the software.

    I called a friend who is really good with Invensys and he says he has no idea why it is doing this.

    I know the install is good, as I installed it on a co-workers machine using the same install media and OpenLDV drivers and he has had no problems.

    Any help?
    NeonHomer
    BAS/BMS Technician/Computer Technician

    The definition of cruel joke is when you start work in BAS, and you run into your old T&B employer on the job.

  2. #2
    Join Date
    Dec 2006
    Posts
    49
    I don’t have any experience with the flow balance tool… but I do with Workplace Tech. I know there have been problems with WPT and service pack 3. TAC had advised not to install both. I would start here if I was you, uninstall SP3.

  3. #3
    Join Date
    Oct 2007
    Location
    Daytona Beach, FL
    Posts
    165
    Don't think uninstalling SP3 is an option. Besides, I had this problem before I installed SP3.
    NeonHomer
    BAS/BMS Technician/Computer Technician

    The definition of cruel joke is when you start work in BAS, and you run into your old T&B employer on the job.

  4. #4
    Join Date
    Dec 2006
    Posts
    49
    sounds like there is something on your laptop which is preventing it from running correctly.

  5. #5
    Join Date
    Aug 2006
    Location
    UK
    Posts
    336
    I had an issue where WPT would not install when Acrobat Professional was installed - all the plugins failed to install/load - Could be a similar issue?.
    gnomethang
    _______________________________________________
    "Once men turned their thinking over to machines in the hope that this would set them free. But that only permitted other men with machines to enslave them."
    - The Reverend Mother Gaius Helen Mohiam

  6. #6
    Join Date
    Oct 2007
    Location
    Daytona Beach, FL
    Posts
    165
    Dunno. I don't have to start this job for another week now (they want the building to be done before we start work(. Also, everything is FTB's (Fan Terminal Boxes) so I don't have to have MicroNet running yet. (Have to balance and set fan speeds first.)

    Come to think of it, a friend of mine has MicroNet running on his laptop, w/ SP3 and Acrobat, and his works without problem.
    NeonHomer
    BAS/BMS Technician/Computer Technician

    The definition of cruel joke is when you start work in BAS, and you run into your old T&B employer on the job.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event