Results 1 to 7 of 7
  1. #1
    Join Date
    Oct 2008
    Posts
    4

    Quadra-Fire Castille: no fan, no feed

    Hi all...

    I've got a 6-7 year old castille insert that was acting up this season when we turned it on, now it's dead.

    Symptoms:
    The auger was very noisy and sounded like it was grinding through pellets when I first fired it up. This continued for a few days and then it seemed to be working normally. It now has stopped completely. No fan comes on, no auger sound at all. The call light is on, the ignitor heats but nothing ever feeds.

    I have to manually spin up the exhaust motor to get it to run; once I spin it it will run and start to feed etc.

    Do I need a new exhaust motor? (it's also pretty loud)

    thanks
    -Tom

  2. #2
    Join Date
    Aug 2004
    Location
    S.E. Pa
    Posts
    6,304

    Hmm

    No DIY advice per site rules. You could have a number of things wrong including a jammed auger or multiple problems but regardless you need a qualified technician to inspect and service it. You can also contact the mfr. but most of their advice will be to contact whomever you bought it from.

    Sorry,

  3. #3
    Join Date
    May 2002
    Posts
    9,564
    ....which normally would be good advice except there are only 5 good technicians in the US. One here wants you to call a tech, one is in WI, the other is retired and I don't know what state the other two are in but probably not yours...

    What you have is a shaded pole motor. They don't have a start capacitor so when they are getting old they don't like to get going. This industry is really cheap with some parts and this is a classic. Even though there are online sites to obtain this motor you would probably wait as long to get it from some outfit with some un-educated installer who knows nothing, but I have to suggest that's what you do on this site. Remember no DIY on this site.

    Frankly it's a good thing that safety pressure switch kept everything from trying to run until that motor comes up to proper speed. At least they got that right.
    Last edited by sysint; 11-02-2008 at 09:13 AM.

  4. #4
    Join Date
    Oct 2008
    Posts
    4
    sysint: thanks... I'll look into the motor sources.

    As an aside, if there's no DIY info to be posted, doesn't that obviate the entire forum? I mean the point of this place is for ppl to post problems seeking answers. Is that so they can inform the qualified tech of the solution?

    thanks
    -Tom

  5. #5
    Join Date
    May 2002
    Posts
    9,564
    Quote Originally Posted by hearthman View Post
    You can also contact the mfr. but most of their advice will be to contact whomever you bought it from.
    The Moebius loop of Quadra Fire. Call wingnut distributor, get no response. Call manufacturer who gives you wingnut distributor's number, get no response...

  6. #6
    Join Date
    May 2002
    Posts
    9,564
    Quote Originally Posted by denap View Post
    sysint: thanks... I'll look into the motor sources.

    As an aside, if there's no DIY info to be posted, doesn't that obviate the entire forum? I mean the point of this place is for ppl to post problems seeking answers. Is that so they can inform the qualified tech of the solution? thanks -Tom
    I'm not giving you step-by-step instructions. I'm merely making some "suggestions" on what the problem is and strictly advising you against finding this motor online so you can rogue purchase it. I mean it's difficult too because those online sources usually provide this with the assembly and it's really easy to swap out. Personally I wish they would make it more difficult for safety. At least they have that safety pressure switch that stops everything from running until that motor is at full speed. I mean you get no auger action either.... nothing. Of course your technician should remove the motor assembly and make sure that there is no ash buildup before simply declaring the motor as on it's way out. You know.... do some cleaning. This also includes the baffles and two cavities on either side of the chute which I'm certain you have to be cleaning out because it's over 6 years old.

    To answer your question, yes I think to some people that is the result, which really would push this to a restricted access forum but then we wouldn't get the problems in the field as much as now. Double edge sword.

    However, in this industry the techs stink so badly (in general) that the customer has no choice but to learn some things.... which isn't bad IMHO.

    I'd look at the other posts on this model on this site (and others) so you can pickup some info.

    EDIT: Brilliant use of the big word in your question. Most of the pellet "techs" (loosely) are head-scratching trying to figure that out first.
    Last edited by sysint; 11-02-2008 at 09:30 AM.

  7. #7
    Join Date
    Oct 2008
    Posts
    4
    got it... thanks. I'll clean, inspect and see what the options are.

    As I sit here, it sounds like there's a 767 landing in the other room the fan is so loud.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event