Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2003
    Posts
    161

    Confused JCI's DX9100/Manual Overide

    I have the controller mentioned above that is and has been giving me problems. At first the VFD would only run on minimum speed. I took the control off the base and put it back on it then ran the VFD at full speed with no ramping down. I couldn't shut off my 2 stages of cooling and had to add individual schedules which was not needed in the past. Now my heating pump and boiler will not shut off.
    The one thing I noticed is that the A/M led is blinking meaning that a control or output module is in override. I've checked for overides and have found none. Is it a controller going bad or what else should I look for?

    Thanks in advance
    If I tell you how long I have been in this business, would it really matter?

  2. #2
    Join Date
    May 2006
    Posts
    383
    Something is in override from the keypad, it will change from blinking to staying on when you are viewing the item in override.

    It's been a while but if I recall when you download it will release everything also.

  3. #3
    It will also do the same if you are have a override over the network. If you download or release it locally....and it goes away for a bit, then comes back... its on the network.
    Last edited by freddy-b; 10-25-2008 at 07:31 PM.

  4. #4
    Join Date
    Jun 2006
    Location
    West Texas
    Posts
    43

    Hmm Override problem

    I had a simular problem just recently. I was about ready to download the controller again but opened up commissioning first. Several points were in override, which I had not done. Whenever exiting commissioning, it asks "Clear Overrides"? with a yea answer the problem went away..................rrh

  5. #5
    Join Date
    Sep 2003
    Posts
    161
    Quote Originally Posted by beentheredonethat View Post
    I had a simular problem just recently. I was about ready to download the controller again but opened up commissioning first. Several points were in override, which I had not done. Whenever exiting commissioning, it asks "Clear Overrides"? with a yea answer the problem went away..................rrh
    I found the same thing and thanks for your help. Any ideas as to who or how your controller had the points in override? It looks like it's possible for the controller to be in override and it not show up at the work station.
    If I tell you how long I have been in this business, would it really matter?

  6. #6
    Join Date
    Jun 2006
    Location
    West Texas
    Posts
    43

    Thumbs up What supervisory controller?

    I have an idea that could have caused the override and it's only an idea. This system is an FX-40 running 1.0, my first station AX to install. I have R2 experience but not with JCI equipment. In the past I have caught the operator overriding BO points and whenever caught, it took several attempts to release the overrides. The other day it had one override that wouldn't go away, hence the need to either download the controller and/or in this case, commission to see what was happening. I convinced the owner into upgrading since it missed the 1.2 upgrade. I think I think I will do away with the BO point and force him into using a BD to force the outcome that he is trying to accomplish. Some people prefer the sledge hammer approach to controls rather than adjusting a set point or making something work automatically. The issue did encourage an upgrade that has been put off for sometime plus the advantage of 2.0 or Tridium 3.4 is a slam dunk. It will get rev-ed to 1.2 followed by 2.0 in the next few days. I hope this info is of some help....................rrh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event