Page 2 of 2 FirstFirst 12
Results 14 to 17 of 17
  1. #14
    Join Date
    Mar 2008
    Posts
    71
    May be wired to independant duct detector. It may recieve power from your rtu, so when you power down, you reset the duct detector.

  2. #15
    Join Date
    Sep 2007
    Location
    edmonds wa
    Posts
    178
    i am thinkin the same. check the wire that feeds emer stop terms,and see if the extra wires in that same cable are hooked up to 24v power.

  3. #16
    Join Date
    Nov 2005
    Posts
    1,340
    There is a safe way to test this. Perhaps some of the experts in here can tell us what the auto start contacts are on the terminal board. If you make the contacts there instead of the em. stop, the unit will auto restart after the fire alarm, thus making all the previous calls the fault of the fire alarm co. I have been down this road. If the problem is not resolved then you know you have another issue.
    I STARTED WITH NOTHING, AND I STILL HAVE MOST OF IT!

  4. #17
    Join Date
    Dec 2007
    Posts
    53
    Try checking the spade connectors at the TB boards, I have had the same problem and it turned out to be a couple of faulty/corroded terminals.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event