Results 1 to 9 of 9
  1. #1

    JCI Metasys problem

    I've got a JCI Metasys problem that seems strange to me: I've got a Dischage Air Temp Setpoint stating it's "Unreliable". How can a setpoint be unreliable? It seems to me perhaps someone got happy fingers and changed something. Appreciate any assistance.

  2. #2
    Join Date
    Feb 2009
    Location
    Pawtucket, RI
    Posts
    17
    NAE?

  3. #3
    yes, I have 4 and this is off the site director, not an expert by any means on this system but have been using it/working on it here for 5 years

  4. #4
    Here's a screen shot- Name:  AHU 2pt3.JPG
Views: 239
Size:  144.8 KB

  5. #5
    Join Date
    Feb 2013
    Location
    Green Valley AZ
    Posts
    20
    Go to the points data advanced screen by doubble clicking on it and change the low to 50 deg. by using edit. Why are all the OA reset points at 55deg. Looks like somebody want it to be constant DA setpt of 55deg.

  6. #6
    I'll give it a shot in the morning, one of the other bosses, which i won't mention names wasn't sure what he was doing and changed them all to 55 deg, - too many fingers in the cookie jar. I'll change them back tomorrow. Thanks

  7. #7
    Join Date
    Apr 2008
    Location
    chicago
    Posts
    115
    You should also check the reliability status under the point's Focus window. It is possible that the range was not configured properly. It could be unreliable because it is out of range high or out of range low.

  8. #8
    Join Date
    May 2013
    Posts
    50
    One reason probably be the setpoint is out of range...check the min and max value of the DAT-SP

  9. #9
    Quote Originally Posted by spikesamuels View Post
    I've got a JCI Metasys problem that seems strange to me: I've got a Dischage Air Temp Setpoint stating it's "Unreliable". How can a setpoint be unreliable? It seems to me perhaps someone got happy fingers and changed something. Appreciate any assistance.
    Thanks to all of you for your assistance - I changed the "Discharge Air Temp OA reset" setpoint and it resolved it. Appreciate your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event