Page 1 of 2 12 LastLast
Results 1 to 13 of 21

Thread: Lennox question

  1. #1
    Join Date
    Dec 2006
    Posts
    85

    Lennox question

    I am looking for the part number for the anti-vibration bolt for the fan motor mount bracket for a G51-MP- 48C-090. I could not find the part number in the installation or homeowner's manual. The 2 contractors I e-mailed said they need the part number to order it and the wait on Lennox's 800 # is forever.

    Thanks in advance for any help.

  2. #2
    Join Date
    Jun 2004
    Location
    Howell, Michigan
    Posts
    16,168
    Are you talking about a shipping bolt that should be removed? Is there a place in the motor mounting bracket with a bolt missing?

  3. #3
    Join Date
    Dec 2006
    Posts
    85
    Quote Originally Posted by HeyBob View Post
    Are you talking about a shipping bolt that should be removed? Is there a place in the motor mounting bracket with a bolt missing?
    Thanks. Not the open spot for the shipping bolt, I am looking for the bolt with the rubber disc on it.

  4. #4
    Join Date
    Jun 2004
    Location
    Howell, Michigan
    Posts
    16,168
    I don't have your dash #, you didn't post it, but my info is that motor has the mount welded to it and the grommet is part of the mount. Sometimes, I have seen them where I use the old grommet also.

    Now, if the motor has a belly band, any self respecting guy can get himself out of trouble, actually same with the integrated mount.

  5. #5
    Join Date
    Dec 2006
    Posts
    85
    Quote Originally Posted by HeyBob View Post
    Are you talking about a shipping bolt that should be removed? Is there a place in the motor mounting bracket with a bolt missing?
    Here is my problem. Looking in the filter rack you can see and hear the motor vibrating in the blower wheel. If you stabilize the open/shipping mount the vibration and noise stop. Had a tech out yesterday to replace the blower wheel, under warranty, secondary to being out of balance from drywall dust. However, the motor still vibrates. The tech said the motor sounded great when he left. Maybe I am expecting too much in the silence department. I figured if I could put a bolt back in this shipping hole the motor would be stabilized and the noise/problem would be solved? Yes-no, good-bad?

    Any other ideas as to why the motor vibrates/rattles in the blower wheel? Am I expecting too much as far as silence? Is this normal?

    Thanks again.

  6. #6
    Join Date
    Jun 2004
    Location
    Howell, Michigan
    Posts
    16,168
    Call him back, the new wheel may be bent from shipping...........have had that happen a zillion times.

    The part you want is a shipping bolt and is not available from Lennox as a repair part.

  7. #7
    Join Date
    Jun 2004
    Location
    Howell, Michigan
    Posts
    16,168
    I always roll a new wheel across the floor, you would be suprised how many are slightly bent from shipping!

  8. #8
    Join Date
    Mar 2008
    Location
    Grundy Co. IL
    Posts
    773
    LOL, what the heck is an anti-vibration bolt?, if it's the shipping bolt, I can send you a couple hundred!

  9. #9
    Join Date
    Dec 2006
    Posts
    85
    Quote Originally Posted by Jay 41 View Post
    LOL, what the heck is an anti-vibration bolt?, if it's the shipping bolt, I can send you a couple hundred!

    What do you call the 3 bolts on the motor mounts with the rubber discs and lock washers? I assumed they kept the motor from vibrating in the mounts.

    Glad I could add a laugh to your day....the next time you have an orthopedic surgery related question and don't know the proper terminology I will be sure to chuckle at you!!!!

  10. #10
    Join Date
    Dec 2006
    Posts
    85
    Quote Originally Posted by HeyBob View Post
    Call him back, the new wheel may be bent from shipping...........have had that happen a zillion times.

    The part you want is a shipping bolt and is not available from Lennox as a repair part.
    Thanks for the assistance it is appreciated.

  11. #11
    Join Date
    Jun 2008
    Location
    west point, ga.
    Posts
    328
    Don't know if this helps but I had one last week that sounds like your problem but it was not the blower wheel the motors shaft would actually move in and out to far and caused the unit to vibrate.Put a new motor on and haven't heard a word from the HO yet.
    Just a thought.

  12. #12
    Join Date
    Mar 2005
    Location
    burlington county n.j.
    Posts
    9,704
    as Bob said, call them back for a do over. i have seen many new wheels bent by UPS.

    whenever i change a warranty blower wheel for vibration i always change the motor to. vibration from wheel could damage motor bearings.

  13. #13
    Join Date
    Dec 2006
    Posts
    85
    Quote Originally Posted by RDP View Post
    Don't know if this helps but I had one last week that sounds like your problem but it was not the blower wheel the motors shaft would actually move in and out to far and caused the unit to vibrate.Put a new motor on and haven't heard a word from the HO yet.
    Just a thought.

    Thanks for the assistance, it is appreciated.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event