Results 1 to 13 of 19

Hybrid View

  1. #1
    Join Date
    Apr 2008
    Location
    Upstate New York
    Posts
    799

    HELP, Did I hurt my AC by going on and off

    Ok I have a Carrier AC unit that is about 3 yrs old. My new Rheem furnace has a LuxPro stat. When the stat is in the "cool" mode and the ac goes off I notice that it takes about 5 minutes to restart, not sure if it does this all the time??

    Now by accident the first time and to check if it really happened the 2nd time I shut the switch from cool to off but then turned it right back to cool and bumped the temp down and the ac came on.

    I then remembered it is not supposed to do this so I shut it off. Then like an idiot I tried it again to see IF that was what happened and it was.

    So...did I hurt anything by doing this twice ??? I know I shouldnt do this right ??

    I assume that the delay is built in the stat and when we shut the switch to off it reset the stat because when you stay in the cool mode and it goes of and you bump the temp down it will wait the 5 minutes to come back on


    Hope I didnt hurt anything...

  2. #2
    Join Date
    Jan 2004
    Location
    Lancaster PA
    Posts
    67,870
    Can't say you did, can't say you didn't.

    But I wouldn't do that any more.
    Contractor locator map

    How-to-apply-for-Professional

    How many times must one fix something before it is fixed?

  3. #3
    Join Date
    Feb 2008
    Location
    Western NC
    Posts
    2,504
    Dude...

    What were you thinkin???

    haha. Just playin. Hard to tell. Can't tell from here. If it still works, then I guess let it ride. If it don't work, call your tech.
    I fully support the military and the War on Terrorism.


    If you don't know, then don't do. If you don't know and still do, then be prepared to pay someone else a lot to undo what you did and then do it right.

    If you do know, then do. But do it right. Otherwise, you may not be doing it long.

  4. #4
    Join Date
    Apr 2008
    Location
    Upstate New York
    Posts
    799
    it seems to work fine, the temp diff is 15-16 degs between the hot and cold registers

    I also chgd the temp swing from 1dg to 1-1/2 deg as I felt it was coming on too soon after going off

  5. #5
    Join Date
    Feb 2008
    Location
    Western NC
    Posts
    2,504
    I'll take some guidance and information with a side of DIY....

    and some skittles


    Dude!!!!
    I fully support the military and the War on Terrorism.


    If you don't know, then don't do. If you don't know and still do, then be prepared to pay someone else a lot to undo what you did and then do it right.

    If you do know, then do. But do it right. Otherwise, you may not be doing it long.

  6. #6
    Join Date
    May 2008
    Location
    Baker City, OR
    Posts
    14
    The 5 minute delay is the compressor protection on the stat. Even then there is sometimes a compressor protection circuit in the outdoor unit. Safe to say a couple times will not hurt your outdoor unit anyway. What can hurt it is when it happens like 20 times and the compressor is going on and off like crazy. Then you can ruin your windings in your compressor so you are fine.

  7. #7
    Join Date
    Feb 2007
    Location
    Las Vegas,NV
    Posts
    744
    Quote Originally Posted by cvcman View Post
    Ok I have a Carrier AC unit that is about 3 yrs old. My new Rheem furnace has a LuxPro stat. When the stat is in the "cool" mode and the ac goes off I notice that it takes about 5 minutes to restart, not sure if it does this all the time??

    Now by accident the first time and to check if it really happened the 2nd time I shut the switch from cool to off but then turned it right back to cool and bumped the temp down and the ac came on.

    I then remembered it is not supposed to do this so I shut it off. Then like an idiot I tried it again to see IF that was what happened and it was.

    So...did I hurt anything by doing this twice ??? I know I shouldnt do this right ??

    I assume that the delay is built in the stat and when we shut the switch to off it reset the stat because when you stay in the cool mode and it goes of and you bump the temp down it will wait the 5 minutes to come back on


    Hope I didnt hurt anything...


    185 posts on this wonderful site and your still running that brand of stat?? Come on DUDE time to get with the program!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event