compressor is pumping but not cooling
Page 1 of 2 12 LastLast
Results 1 to 13 of 36

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Location
    Aurora , Colorado
    Posts
    32

    compressor is pumping but not cooling

    Hello every one
    I am working on the 2 to unit made by carrier (HDR MODLE) which is i am getting 300 psi on high side and 60 psi on low side, the evap coil and condesor and filters are clean, when i touch the high side by compressor or evap coil is very hot but i don,t get any temp on low side is it posible the copressor is pumping but not cooling. thanks

  2. #2
    Join Date
    Jun 2004
    Location
    Howell, Michigan
    Posts
    16,168
    This is not a DIY help site. Please read the rules. My advice is to call a technician to properly diagnose your equipment.

    I also deleted your second thread on the same subject in General Discussion, once again, please review the rules re' posting etc.

  3. #3
    Join Date
    Oct 2007
    Location
    Aurora , Colorado
    Posts
    32
    hey i am a technician i been doing heating and cooling for 20 years but i never had a problem like this befor . thanks

  4. #4
    Join Date
    Mar 2008
    Location
    Kitchener, Ontario
    Posts
    508
    Quote Originally Posted by massoudv View Post
    hey i am a technician i been doing heating and cooling for 20 years but i never had a problem like this befor . thanks
    DIY

    what kind of compressor is it then? is it cap tube or txv what refrigerant is it on ?

  5. #5
    Join Date
    Jun 2004
    Location
    Howell, Michigan
    Posts
    16,168
    Quote Originally Posted by massoudv View Post
    hey i am a technician i been doing heating and cooling for 20 years but i never had a problem like this befor . thanks
    We can only answer technical questions in the pro forums. There is a link in my signature line, click and follow the directions.

  6. #6
    Join Date
    Oct 2007
    Location
    Aurora , Colorado
    Posts
    32
    is a 38hdr condensor with goodman coil and is a cap tube. thans

  7. #7
    Join Date
    Oct 2007
    Location
    Aurora , Colorado
    Posts
    32
    sorry every one i did not know about professional member ,i am going to apply for it ,thanks for all your help.

  8. #8
    Join Date
    Jun 2004
    Location
    Howell, Michigan
    Posts
    16,168
    Quote Originally Posted by massoudv View Post
    sorry every one i did not know about professional member ,i am going to apply for it ,thanks for all your help.

    I'm sorry man, I feel real bad knowing you need the help. Get 10 more posts tonite up in general discussions or down here in residential and make your application. It does take a bit. Rules are rules, I hope you understand!

  9. #9
    Join Date
    Oct 2007
    Location
    Aurora , Colorado
    Posts
    32
    and is R22 refrigerant .

  10. #10
    Join Date
    Jun 2004
    Location
    Howell, Michigan
    Posts
    16,168
    I am not trying to give you a difficult time. But our rules are here for a reason. Please review them, no technical help in this forum guys! PERIOD!

  11. #11
    Join Date
    Mar 2008
    Location
    Kitchener, Ontario
    Posts
    508
    DIY

  12. #12
    Join Date
    Jun 2004
    Location
    Howell, Michigan
    Posts
    16,168
    Quote Originally Posted by bdivell View Post
    DIY
    Good move on the edit!

  13. #13
    Join Date
    Mar 2008
    Location
    Kitchener, Ontario
    Posts
    508
    HeyBob i wasn't trying to help him at all

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event