Page 2 of 2 FirstFirst 12
Results 14 to 16 of 16

Thread: Site Issues

  1. #14
    Join Date
    Dec 2002
    Location
    Houston,Tx.
    Posts
    16,113
    Quote Originally Posted by nightranger121 View Post
    Did anyone besides me have issues accessing the site today? After trying for 9 hours, I finally got on!

    (not trying to knock the site, just wondering if it was my comp or site upgrades/maint.)

    I heard they were using a Ford powered generator to power the site but have now switched to a Chevy powered generator we should not see any more problems now.
    __________________________________________________ _______________________
    “Experience is a hard teacher because she gives the test first, the lesson afterwards". - Vernon Law

    "Never let success go to your head, and never let failure go to your heart". - Unknown

  2. #15
    Join Date
    Jan 2003
    Location
    San Jose, Ca
    Posts
    2,089
    Quote Originally Posted by k_fridge View Post
    We're a bunch of forum addicts.


    I am confused, is that a problem
    Old snipes don't die they just loose their steam

  3. #16
    Join Date
    Sep 2005
    Location
    florida
    Posts
    5,514
    Quote Originally Posted by Mr Bill View Post
    I heard they were using a Ford powered generator to power the site but have now switched to a Chevy powered generator we should not see any more problems now.
    So true LOL
    I love the smell of phosgene first thing in the morning:

    To apply for professional membership click here


    Educational forums are open.

    If you would like to submit a link or an article or other related info to the EF. click here

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event