Results 1 to 7 of 7
  1. #1

    XL-50 status "stop"

    I have airhandler with xl-50 was working fine until the other day when I had steam valve actuator fail and went off on high supply temp. Changed actuator, cleared alarms, now I dont know how to restart application. Shows application stopped but mode is occupied so fans etc should run. Unit operates normally in manual modes for DO and AO points (fans,valves,etc). I have no prior experience with these controllers, any help appreciated.

  2. #2
    Join Date
    Jan 2002
    Location
    Fort Worth\Dallas, Texas
    Posts
    1,708
    Have you tried cycling power on the XL50?
    Go Rangers!

  3. #3

    Smile Thats all it took, I feel so stupid.

    Thanx lwarren, I cant beleive I didn't try that, god knows I tried everything else (except for the reset button which I knew would lose the program I dont even have a copy of). Thanx a Bunch

  4. #4
    Join Date
    Jan 2002
    Location
    Fort Worth\Dallas, Texas
    Posts
    1,708
    No problem, glad it worked.

    I have a bunch of those at one particular site and everytime a storm comes through the application just stops and the customer has to go around and cycle power to them.
    Go Rangers!

  5. #5
    Join Date
    Jan 2006
    Location
    Sydney Australia
    Posts
    67
    you ought to flash the application to flash memory, especially if you don't have the project backup

  6. #6
    Join Date
    Feb 2008
    Location
    porch
    Posts
    53
    Quote Originally Posted by justafitter View Post
    I have airhandler with xl-50 was working fine until the other day when I had steam valve actuator fail and went off on high supply temp. Changed actuator, cleared alarms, now I dont know how to restart application. Shows application stopped but mode is occupied so fans etc should run. Unit operates normally in manual modes for DO and AO points (fans,valves,etc). I have no prior experience with these controllers, any help appreciated.
    What are you using to talk to the XL50 with. You may be able to make a basic backup.

  7. #7

    I only have the MMI.

    I don't have a laptop or software. I guess I could have customer go back on installing company to get software backup.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event