Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2001
    Location
    San Diego, CA
    Posts
    1,149

    Ghost UCM on my CCP

    CCP goes green with 3 zones 1 thru 3, and the bypass at 33. CCP shows an extra mystery zone number 7. Is it karma? Walked through everything and nothing in the install points out the problem. Anyone else seen this?

  2. #2
    Join Date
    Jun 2004
    Posts
    723
    Is it talking to the system? If it is offline then it could have been one of your first 3 that was mis-addressed to 7, so once it was corrected to the right number the tech didnt remove it from the list.

    If its online then you have 4 boxes perhaps?

  3. #3
    Join Date
    Jun 2001
    Location
    San Diego, CA
    Posts
    1,149
    all three zones addressed properly, show as zones 1 thru 3. Bypass talks at #33. Absotively posolutely no reason I can see why zone 7 shows on the CCP - of course being as it doesnt exist, the data fields are all question marks.

  4. #4
    Join Date
    Jun 2004
    Posts
    723
    Probably the first reason i stated, that it was addressed wrong on startup and it stays in the list even if you change the address on it.

    Assuming this is a new style CCP, if it really bugs you and you have a laptop you can backup the ccp, then restore the ccp to default, then restore the backup you made and it will leave out any thing that is not talking and remove #7 from the list.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event