Page 3 of 3 FirstFirst 123
Results 27 to 29 of 29
  1. #27
    Join Date
    Aug 2018
    Posts
    9
    Post Likes
    Thanks, please post if you find it. I will give my a/c your information. Really appreciate it!! I HOPE this is what he finds! If not, back to square one!

  2. #28
    Join Date
    Sep 2010
    Location
    miami,fl.
    Posts
    1,705
    Post Likes
    Quote Originally Posted by dbstefa View Post
    Thanks, please post if you find it. I will give my a/c your information. Really appreciate it!! I HOPE this is what he finds! If not, back to square one!
    I search my email. I remember I sent the pictures to the manufacture (lennox) thinking they might know. This was from 2013 wow 5 years ago. You can compare my photos to yours. It looks similar. Just an idea if it helps. Notice on the black motor and metal you can see the flakes. Also notice the coil has a dusty film. Before it was worse with bigger flakes.
    Attached Images Attached Images    

  3. #29
    Join Date
    Aug 2018
    Posts
    9
    Post Likes
    Thank you for the pictures! I will show to the a/c guy. wow amazing how dirty. I HOPE this is our issue and we get it resolved!! Appreciate it!!!. I will keep you posted if we find our issue is the same OR different! Have a great evening! Again, thank you so much for your help!

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.