Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2007
    Posts
    182

    AX Supervisor + Server 2003 Problem

    This is an FX branded install on a Windows 2003 Server host. Problem is that we can not log into the platform as if the users setup are not administrators. As far as I can tell, we are but its all funky looking to me (1st time I ever saw the 2003 version).

    The guy that set it up says he used to be able to log into the platform when he started it up and since there is a station running in it, it has to be true. Apparently this Windows version requires you to use a domain or it shuts you down after 30 minutes or something, so the guy setup a domain. This may be the point we lost the capability to login to the platform.

    Any help on this would be appreciated. JCI handed the support call to a guy who is on vacation until after Christmas and do not seem to have anyone else around that can help.

  2. #2
    Join Date
    Jan 2007
    Posts
    167
    try logging in with the user name specifying either the machine or the domain. domain\userName or pcName\userName. If there are two accounts one for the local machine and a domain account with the same user name, then it can cause login errors.

  3. #3
    Join Date
    Mar 2007
    Posts
    182
    That did the trick. You rule. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event