Results 1 to 5 of 5

Thread: wow!

  1. #1
    Join Date
    May 2004
    Posts
    51

    Confused wow!

    the "wow" was.. I can't believe this site remembered me from way back.. AND I can't believe I remembered my user name password!.. been gone a while now, really do not even do THIS ANYMORE! BUT PEOPLE KNOW! So.. my grandfather in law (?) I think that's what he is.. has a intertherm. trailer jun, er I mean mobile home furnace, it quit. it seemed a LITTLE longer flame than your normal flame sense failure, but something is taking out that circuit. I still replaced the sensor after checking fan limits, cent swith of inducer, etc. STILL does it!~ kinda the same thing LIKE your normal flame sens failure but maybe twice as long before it cuts out. so tonight after work I checked it all out again. limits are not tripping, t stat was jumpered, cent swith on inducer cannot jump out, but can check it with meter, it stays closed, even checked directly out of trans. constant 24 when cuts out. even checked GV. it DOES get 24 and then DOESN't when it cuts out. so GV doing what it is supposed to. only thing I can se left is a board. Man I hate parts changing other than diagnosing! never had a board perform all those functions and then trip like this, but I guess anything is possible. any ideas? preciate it. dan

  2. #2
    Join Date
    Aug 2006
    Location
    Longview,TX.
    Posts
    83
    normal flame sense failurehmmmmmm?

    We can't do any step by step or DIY on this open forum.

  3. #3
    Join Date
    Aug 2007
    Location
    MN
    Posts
    2,680
    since your not a tech anymore, if it has a UTI control board(black box) Have a tech make sure there is not a power robbing electronic tstat on it, actually had one that only worked with a mercury or magnetic strip t-stat. No electronic tstat would work. same symptomsyou are seeing
    You can't fix stupid

  4. #4
    Join Date
    Dec 2006
    Location
    Modesto CA
    Posts
    51
    Had one do that to me. It was the regulator on the L.P. tank

  5. #5
    Join Date
    May 2004
    Posts
    51

    thanx!

    I appreciate the thoughts! I will look at the regulator as I overlooked a possibility of hg fluxuation. I am sorry if this forum is not intended for things like this. I should have read into the board rules first. like I kind of mentioned, I used to be on here, have ben gone for some time now, just got in tonight and for some reasdon, this board hit my mind! As far as me not being a tech anymore, I guess don't look at a schematic or anything for a year, just rig refinery pipe etc. you forget the small stuff even. ( like..ind mtr.. I forgot about a centrifigal switch instead of a pressure switch even till today!!) but it is there, just buried in my cobweb mind! it just doesn't leave one if if I try! I am just a little MORE rust now!!hey, again thanks for the reply! dan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event