Results 1 to 9 of 9
  1. #1
    Join Date
    Aug 2006
    Location
    Mixing oil and fire with a big spoon.
    Posts
    4,333

    McQuay AGZ Chiller Software

    my church has a McQuay, AGZ180DHSNN-ER10, with a MicroTech III. The sticker on the outside of the interface says software version 251699103. The display says the software version is 251699203. According to a manual that i downloaded, software version 251699203 prevents the Low Outside Air Temperature Alarm from going into alarm...which is true...it isn't in the alarm log.

    however, the alarm is coming through the BAS...is there a different software version that prevents this from coming through the BAS? our BAS is setup to text the mechanical team (volunteer) whenever there is an issue...this time of year means it is happening just about every day and during some nights! we have glycol in the chiller and this chiller doesn't have the low ambient package, so, i know every time the ambient drops to 35.1F or resets at 40.1F but we really don't care to know this is happening.

    how do i update the software (if it is updatable)? do i need to have the local office come out? is this a BAS issue?
    "Mother" is the name for God on the lips and hearts of children....The Crow

  2. #2
    Join Date
    Dec 2007
    Location
    Idaho
    Posts
    37
    Try 251699301 no guaranty but worth a shot, or just don’t send out warnings and problems just faults.

  3. #3
    Join Date
    Dec 2011
    Posts
    107
    Install low ambient package

  4. #4
    Join Date
    Dec 2013
    Location
    Russia
    Posts
    36
    http://clip2net.com/s/77F9YS

    Without VFD (low ambient package) limit of alarm set point 35F (2 C)

  5. #5
    Join Date
    Aug 2006
    Location
    Mixing oil and fire with a big spoon.
    Posts
    4,333
    thanks guys! installing the low ambient package will still give us the warnings...just at a lower temperature. i was thinking that this new software upgrade would eliminate (or give us the option to eliminate) the warning altogether since we are protected with glycol. i don't have much of a problem with having the BAS ignore the warning, however, i am a fan of having the equipment (and manufacturer) decide what is important...not the BAS guy who may 'upgrade' his software somewhere down the line and then we have to pay him to come back and reupgrade this 1 issue.

    i will call my local provider for the SD card...thanks Buka!
    "Mother" is the name for God on the lips and hearts of children....The Crow

  6. #6
    Join Date
    Dec 2013
    Location
    Russia
    Posts
    36
    You can try to set in parameters cool+glycol, error LP will be lower

  7. #7
    Join Date
    Dec 2013
    Location
    Russia
    Posts
    36
    http://clip2net.com/s/77ZTif
    And find that part, you need service pass.

  8. #8
    Join Date
    Feb 2003
    Location
    Wichita Ks
    Posts
    1,463
    check the firm ware before downloading. if you have 9.** and go back to a earlier by mistake you will wipe out the controller and it will need to be replaced. on the older software I found if the unit was remotely shut down at a temperature above the alarm setpoint it did not alarm. new software took care of the problem. the other problem was that alarm used up the alarm buffer.

  9. #9
    In the BAS, under alarms, you have the option of pulling out 9 different categories of alarms. One of these is "alerts"

    During the set up of the BAS all 9 were grabbed so that you are getting everything.

    You need to go back in and remove "alerts" from the list.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event