Results 1 to 8 of 8

Thread: not showing pro

  1. #1
    Join Date
    Feb 2013
    Location
    Cary NC
    Posts
    762
    Post Likes

    not showing pro

    Can view, post, etc in pro, but my title not showing up to others?

  2. #2
    Join Date
    Aug 2002
    Location
    Southold, NY
    Posts
    7,814
    Post Likes
    I see it:
    Todd Whaley
    Professional Member

  3. #3
    Join Date
    Feb 2013
    Location
    Cary NC
    Posts
    762
    Post Likes
    Thought I may have been demoted for improper use of incorrect acronyms. Heh

  4. #4
    Join Date
    Sep 2005
    Location
    Atlanta GA area
    Posts
    24,064
    Post Likes
    Close your browser and re-open it... or restart the computer. Cookie issues probably.
    GA-HVAC-Tech

    Quality work at a fair price with excellent customer service!

    Romans Ch's 5-6-7-8

    2 Chronicles 7:14

  5. #5
    Join Date
    May 2004
    Posts
    12,501
    Post Likes

  6. #6
    Join Date
    Aug 2002
    Location
    Southold, NY
    Posts
    7,814
    Post Likes
    Quote Originally Posted by Dad View Post
    It was in our system. I fixed it a few minutes ago.
    What

    the checked bounced?

  7. #7
    Join Date
    Nov 2010
    Location
    Cincinnati, OH
    Posts
    188
    Post Likes
    Same things happened to me. It was right after I switched my email from yahoo to gmail.

  8. #8
    Join Date
    May 2004
    Posts
    12,501
    Post Likes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Related Forums

Plumbing Talks | Contractor MagazineThe place where Electrical professionals meet.
Quality Home Comfort Awards