Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2011
    Location
    stratford ontario
    Posts
    19

    Napolean GDI 30 insert

    Hey guys

    Got a call to go relite a pilot on the fireplace and go a cleaning , we did have a good storm out recently

    did my cleaning and went to light pilot
    pilot lights ......good pilot flame
    then when holding pilot in a small flame becomes on the main burner on right side or burner
    find it weird I move valve onto off
    pilot goes out but small flame continues until valve clicks because no pilot flame on thermocouple
    I put manometer on valve find pressure when pilot on goes up to .20 in w.c
    also triedwith pilot on and valve to on position try and jump t stat with wire and fireplace doesn't light
    I have ordered a new valve , thermopile and thermocouple
    thing I would like to ask is there anything I have missed
    this customer is one of those that like to watch over and im only 23 so still a rookie service tech .
    im installing new parts tomorrow and would like to know if anyone has any trick on how to disconnect the gas line downstream of gas valve its a flare fitting facing away from the front


    Any information would be great

    Brad

  2. #2
    Join Date
    Apr 2006
    Location
    Barrie Ontario
    Posts
    316
    I tired reading your post a couple times and I'm still not sure what the problem is. If you clean it up a bit someone might be able to better understand what the problem is.

  3. #3
    Join Date
    Apr 2011
    Location
    stratford ontario
    Posts
    19
    replace parts unit is working properly

  4. #4
    Join Date
    Mar 2013
    Location
    Springville, NY
    Posts
    2,144
    Quote Originally Posted by brad_monty10 View Post
    Hey guys

    Got a call to go relite a pilot on the fireplace and go a cleaning , we did have a good storm out recently

    did my cleaning and went to light pilot
    pilot lights ......good pilot flame
    then when holding pilot in a small flame becomes on the main burner on right side or burner
    find it weird I move valve onto off
    pilot goes out but small flame continues until valve clicks because no pilot flame on thermocouple
    I put manometer on valve find pressure when pilot on goes up to .20 in w.c
    also triedwith pilot on and valve to on position try and jump t stat with wire and fireplace doesn't light
    I have ordered a new valve , thermopile and thermocouple
    thing I would like to ask is there anything I have missed
    this customer is one of those that like to watch over and im only 23 so still a rookie service tech .
    im installing new parts tomorrow and would like to know if anyone has any trick on how to disconnect the gas line downstream of gas valve its a flare fitting facing away from the front


    Any information would be great

    Brad
    try something called punctuation, it's wonderful.

    it sounds like the gas valve was leaking by due to it being stuck in the 'almost closed' position.
    ~~
    Political Correctness - the Language of Wussies

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event