Page 1 of 2 12 LastLast
Results 1 to 13 of 16

Thread: Scotsman cmc256

  1. #1

    Scotsman cmc256

    How to troubleshooting the main control board

  2. #2
    Join Date
    Oct 2012
    Location
    Wisconsin
    Posts
    2,681
    CME256?

    Has the CM3 control, any question in particular about troubleshooting the board?

  3. #3
    Hi mike. Yes like if it is any way to find out that the problem is the cm3 and not any of the components ( sensors, water pump, compressor, etc. ) like a test that confirms the main control board is good?

  4. #4
    Join Date
    Aug 2012
    Location
    willowick ,oh
    Posts
    257
    what is the machine doing or not doing.

  5. #5
    At first the ice machine turns on but it was no water pumping so I changed the water pump and clean the eyes at the float sensor and i also clean the water temperature sensor. The unit starts but I can hear the fan coming on and off and about 5 minutes of freeze circle it shuts off again with diagnostic water light blinking. Any clue of what is wrong. Will appreciate any help

  6. #6
    Join Date
    Sep 2008
    Location
    Western PA
    Posts
    24,998

  7. #7
    Join Date
    Aug 2002
    Location
    Southold.calm
    Posts
    4,871

  8. #8
    I did all that ( clean, freeze, harvest ) and still shutting off after 5 min of freeze circle. How can I test if temperature sensor, float level sensor and bin full sensor are good or bad ?

  9. #9
    Join Date
    Dec 2010
    Location
    Woodbridge Twp, NJ
    Posts
    1,298
    If you're a tech, you'd be able to use the service manual that pecmsg provided.
    Every customer you take for granted today will be someone else's tomorrow.

  10. #10
    Join Date
    Jun 2003
    Location
    Chicago, IL
    Posts
    4,198
    I fixed one that had the same problem about 3 months ago. Pump relay on the board was bad. It was a friday night and I didn't have a board. I broke open the controller, broke open the relay, and cleaned the contacts. My intention was to make it last through the weekend. Its still running.

  11. #11
    No. I am not a tech. Thank you Craig1 can you tell me were is locate the pump relay at the board? Will appreciate it

  12. #12
    Join Date
    Aug 2012
    Location
    willowick ,oh
    Posts
    257
    Quote Originally Posted by MiguelCh64 View Post
    No. I am not a tech. Thank you Craig1 can you tell me were is locate the pump relay at the board? Will appreciate it
    dont do it.

  13. #13
    Join Date
    Aug 2012
    Location
    willowick ,oh
    Posts
    257
    just dont. call someone to fix it right.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Comfortech Show Promo Image

Related Forums

Plumbing Talks | Contractor Magazine
Forums | Electrical Construction & Maintenance (EC&M) Magazine
Comfortech365 Virtual Event