Hi there, we just replaced an old Fujitsu 2 ton that stopped working last year (due to a freon leak according to company we had look at it - they said the motor was also going and we may as well replace the whole system.) We purchased a 2 ton Panasonic cooling only wall system (it's about a 1200 sq ft area being cooled.)

Had a local HVAC company do the install, he told us we should just use the existing line set as "most leaks" are actually in the outdoor unit itself, which we were replacing. Ok, great. He installed, unit worked great - air coming out was about 40 degrees, instant cooling!

Two days later the air coming out was 72 degrees (same temp as outside that day). Ok, we figured the leak was in fact in the line set and asked him back out to replace...instead he spent 4 hours looking, testing, said he found a possible leak and cut it out of the line, we paid for the freon recharge and unit worked great again, 40 degrees air.

Today, two days later, air started out at 42 degrees but after running for 3 hours was at 60 degrees. We called the tech again, NOW he says we can replace the line set and pay for freon again. The system came precharged with freon so of course this would make the third time we're paying for freon in a week.

Looking at the outdoor unit, we notice the drain tube was completely backed up with water - it extends about 2 feet flat on the ground, so picked it up to let it hang straight down and water gushed out.

Well now the air coming out is 45.

I have no idea if the water back up is unrelated, though it's quite a coincidence the temp dropped like that.

My main question is - if there is a leak in the line, would that cause the temp to vary from 40 to 60 and back down to 40, or would you expect a leak to result in the temp plateauing at some higher temp, indicating it was no longer cooling the air?

We're thinking of getting a second opinion before giving the first tech anymore money, but I hoped to at least see if this strange temp variation is typical in a line leak?

Thanks all!